Ledger Allocation Rule Error Message AX 2009

This question is not answered

I am coming across an error message "No Records Found for Allocation Source" when using the Ledger Allocation Rule.  We have setup the rule, we are using fixed percentage, we have a source account (general ledger account and dimension) and a destination for the source (a few accounts and percentages listed).  We have followed the steps in the AX 2009 training manual but we still receive this message.  Would anyone have any guidance on how to allocate a balance in a general ledger account using fixed percentages or has anyone seen this error?

Thanks...Mike

All Replies
  • Did you check for the transactions in Source Account from where you want to allocate the amount.

    ---------------------------------------------

    Thanks,

    Sachin

     

  • I did post some transactions into the general ledger account and dimensions chosen so there is a balance in the source account.  I am not sure if anyone else might have a suggestion on how to get the balance to split out.

    Mike

  • Hi...I have still not found a solution for this.  I have set up my allocation method as a fixed percentage.  Other details include:

    Data Source = Ledger

    Mathematical Operation = Multiply

    Amount = 100.00

    I have set the journal settings "Journal Name" field to a specific allocation Journal name and made sure the journal type is allocation.  

    On the offset tab, I have set my offset account to "Source" and the Offset dimension to "Source".

    When I click on the source button, I have my account 980230 and my dimesion department 998.

    When I click on the destination button, I have the accounts and dimensions that I wish to split this to.  They add up to 100%

    I have even tried setting up a brand new GL account to attempt to see if it might work with no luck however.  

    Mike