Question Status

Verified
Juan Pedro Methol asked a question on 22 Apr 2013 11:27 AM

Hi all,

After moving a pallet using the "Move Pallet" function, the pallet location changes, but the inventory (on the pallet) doesn't move. The system doesn't show any error message neither.

I realized that the problem happens when the location name has a comma e.g. "A-2,03"

Has anyone experienced this before or has any idea to solve the problem? 

Thanks in advance,

Juan Pedro

Reply
Verified Answer
André Arnaud de Calavon responded on 23 Apr 2013 10:48 AM

Hi Juan Pedro,

Never used a comma before in a location name. I would suggest to rename the locations. When the value will be used as a filter value, the comma will be interpreted as a separator for several values. Perhaps use a dot instead.

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Juan Pedro Methol responded on 24 Apr 2013 8:43 AM

Hi André, thank you for your answer. You are correct, the comma acts as a separator and causes the Move pallet function doesn't work as it should. Maybe there should be a character verification after assigning the name...

I will try to change the location names. Do you know if the Rename function in the Record information menu works well? Because we already have inventory on the locations.

Regards,

Juan Pedro

Reply
André Arnaud de Calavon responded on 24 Apr 2013 1:46 PM

Hi Juan Pedro,

This is no problem. You can rename and all referenes to other tables will be kept. Good luck!

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Verified Answer
André Arnaud de Calavon responded on 23 Apr 2013 10:48 AM

Hi Juan Pedro,

Never used a comma before in a location name. I would suggest to rename the locations. When the value will be used as a filter value, the comma will be interpreted as a separator for several values. Perhaps use a dot instead.

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply