Question Status

Verified
Dayle Paton asked a question on 26 Apr 2013 3:43 PM

Hi all,

I am trying to install an instance of EP for AX2012 R2 and I am gettiing the following validation error.

"Application object server (AOS) services WSDL URI accessable"

When i drill down on this error the Resolution info says to check that following URI is accessable

http://AXVMAOS:/DynamicsAx/Services/MetadataService.

This path looks wrong to me as its missing a port number?

So....can any one help me workout what is going on?

Some further info, I have checked my AX client config Utility settings for both Local client and Business connector they look correct. I have also Regenerated the WCF configuration too.

Any help would be greatly appreciated.

Reply
Verified Answer
Dayle Paton responded on 28 Apr 2013 4:13 PM

Hi all,

We ended up uninstalling / reinstalling all the AX components on the EP server and that has resolved my error.

Dayle.

Reply
Huzaifa Gain responded on 26 Apr 2013 4:32 PM

try restarting AOS. I have seen it but it was gone after restarting of AOS

Reply
Tommy Skaue responded on 27 Apr 2013 11:11 AM

The WSDL port is missing. It should be 8201 for the first AOS. Let us know if restarting the AOS worked. :-)

Tommy Skaue | Dynamics AX Developer from Norway | http://yetanotherdynamicsaxblog.blogspot.no/ | www.axdata.no

Reply
Dayle Paton responded on 27 Apr 2013 4:48 PM

Hi,

I have restarted the AOS but this has made no difference the error still persists.

Thanks

Reply
Verified Answer
Dayle Paton responded on 28 Apr 2013 4:13 PM

Hi all,

We ended up uninstalling / reinstalling all the AX components on the EP server and that has resolved my error.

Dayle.

Reply