Question Status

Suggested Answer
chris eden asked a question on 8 Jul 2013 7:52 PM

does anybody knows how to solve this kind of problem please help...

DMF service is unavailable. Please contact the system administrator.-Unable to connect to the remote server.

Data import/export framework service user does not have access to the shared working directory.

Reply
Suggested Answer
Janet Blake responded on 8 Jul 2013 8:30 PM

Chris, please go to Data import export framework > Setup > Data import export framework parameters. Take a look at the parameter Shared working directory and hit the validate button. My guess is this will not validate because the service account does not have access to the directory (if one is specified). Change that directory to one that's accessible and you should be good to go.

Janet

Reply
Suggested Answer
André Arnaud de Calavon responded on 9 Jul 2013 1:44 AM

Hi Chris,

Your problem looks like a not completely installed tool or not the correct permissions.

Take a careful look at the next page: technet.microsoft.com/.../jj225595.aspx

Was the installation done on each machine correctly with appropriate permissions? The AX AOS user should have access to the working directory as well.

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Suggested Answer
Janet Blake responded on 8 Jul 2013 8:30 PM

Chris, please go to Data import export framework > Setup > Data import export framework parameters. Take a look at the parameter Shared working directory and hit the validate button. My guess is this will not validate because the service account does not have access to the directory (if one is specified). Change that directory to one that's accessible and you should be good to go.

Janet

Reply
chris eden responded on 8 Jul 2013 10:01 PM

thanks but still not working..

this is my sample working directory : \\srv-axdb\TEST DMF foLder\

Reply
Suggested Answer
André Arnaud de Calavon responded on 9 Jul 2013 1:44 AM

Hi Chris,

Your problem looks like a not completely installed tool or not the correct permissions.

Take a careful look at the next page: technet.microsoft.com/.../jj225595.aspx

Was the installation done on each machine correctly with appropriate permissions? The AX AOS user should have access to the working directory as well.

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply