Question Status

Verified
Mani Indra asked a question on 11 Sep 2013 2:20 AM

When trying to add new record in “Worker Position Assignments” IN human resource module then clicking Escape button, ”Ax environment is crashing

Reply
Francisco Silva responded on 11 Sep 2013 4:22 AM

AX2009 or 2012?

Have you done this process from different workstations or AX client?

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply
Suggested Answer
Leandro Honório responded on 11 Sep 2013 5:31 AM

Hi,

Is there any customization involved? If there is, try removing the modifications to see if they're the cause.

Anyway, no modification should cause AX to crash. In my experience, this is most likely due to some invalid cache or something like that.

Try the steps in the solution of this question:

community.dynamics.com/.../98153.aspx

If that doesn't work, try compiling the AOT.

Regards,

Leandro H.

Reply
Mani Indra responded on 11 Sep 2013 6:48 AM

in ax 2012

Reply
Verified Answer
Francisco Silva responded on 11 Sep 2013 7:10 AM

Can you try this process from another workstation or AX Client?

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply
Mani Indra responded on 11 Sep 2013 9:34 PM

in ax client only and also in reaming are works fine only position assignments only crashing in workers  

Reply
Verified Answer
Francisco Silva responded on 11 Sep 2013 7:10 AM

Can you try this process from another workstation or AX Client?

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply
Suggested Answer
Leandro Honório responded on 11 Sep 2013 5:31 AM

Hi,

Is there any customization involved? If there is, try removing the modifications to see if they're the cause.

Anyway, no modification should cause AX to crash. In my experience, this is most likely due to some invalid cache or something like that.

Try the steps in the solution of this question:

community.dynamics.com/.../98153.aspx

If that doesn't work, try compiling the AOT.

Regards,

Leandro H.

Reply