One Report Server for 2 AX 2012 Installation

This question has suggested answer(s)

Hi,

i just configured a second Report Server instance on our reports Server ( for a test AX)

i think i pretty followed  

technet.microsoft.com/.../hh389760.aspx

Connection to reporting Server / repository was fine until .. i modified the webconfig file for the Report Server

when adding

* .. <add name="AxReportsHttpModule" type.....

i no longer get Connection thru Internet Explorer ..

any good ideas..

did it twice ;(

All Replies
  • .. AX2012 R2, SQL 2008 R2,

    error when verifying thru ax

    **

    Unable to connect to http://caaasrv181/Reports_PIRM for the report server at caaasrv181. Make sure that SQL Server Reporting Services is configured correctly matching the report server configuration in the Microsoft Dynamics AX client.

    ***

    eventlog on reportserver

    ***

    Failed to unload app domain DefaultDomain. The following exception occurred: Error while unloading appdomain. (Exception from HRESULT: 0x80131015).

    ***

  • I had a similar problem. I stopped all SSRS instances, generated CIL, making sure it went through ok. I also checked to make sure the BC Proxy configuration had loaded a fresh WCF-configuration.

    Started SSRS again and the error was gone.

    Tommy Skaue | Dynamics AX Developer from Norway | http://yetanotherdynamicsaxblog.blogspot.no/ | www.axdata.no

  • Hi ..

    i'll try again .. thx 4 the hint

    Pirmin

  • By the way. I hope you still have two separate SSRS Instances. They can both reside on the same server, but they need to be two different instances. I'm sorry for the confusion.

    Tommy Skaue | Dynamics AX Developer from Norway | http://yetanotherdynamicsaxblog.blogspot.no/ | www.axdata.no