Question Status

Suggested Answer
TracyC asked a question on 21 Oct 2013 12:59 AM

When posting documents (e.g. Sales order confirmations and purchase order confirmations) we are getting an insufficient memory message and have to stop & restart AOS services to clear it, any ideas what could be causing this?

Reply
UMESH PANDIT responded on 21 Oct 2013 4:08 AM

Clear Usage data and .Auc files from %userprofile%

--

Thank you
Note - This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft.
Reply
TracyC responded on 21 Oct 2013 4:11 AM

Thanks Umesh, we have two AOS servers...the error tends to happen only to users on one of them but will continue working for those on the other server, seems more like a server issue than user

Reply
Suggested Answer
UMESH PANDIT responded on 21 Oct 2013 4:23 AM

Hi Tracy,

If you have two AOSs and issue is limited to some particular users, then you should check the user system also for the RAM as well as the HDD space.

--

Thank you
Note - This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft.
Reply
TracyC responded on 21 Oct 2013 4:26 AM

Thanks for the advice, I will get that checked

Reply
TracyC responded on 21 Oct 2013 4:29 AM

Ok, have checked this, we have 2GB of RAM and 10GB of free hard disk

Reply
Suggested Answer
UMESH PANDIT responded on 21 Oct 2013 4:34 AM

Try to increase the user system RAM or you can have a workaround of virtual memory

Increase the minimum size of your paging file. Windows sets the initial minimum size of the paging file at the amount of random access memory (RAM) installed on your computer plus 300 megabytes (MB), and the maximum size at 3 times the amount of RAM installed on your computer. If you see warnings at these recommended levels, then increase the minimum and maximum sizes.

Open System by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking System.

In the left pane, click Advanced system settings.  Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

On the Advanced tab, under Performance, click Settings.

Click the Advanced tab, and then, under Virtual memory, click Change.

Clear the Automatically manage paging file size for all drives check box.

Under Drive [Volume Label], click the drive that contains the paging file you want to change.

Click Custom size, type a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, click Set, and then click OK.

--

Thank you
Note - This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft.
Reply
TracyC responded on 21 Oct 2013 4:55 AM

We have tried previously increasing the ram and virtual memory to no success.

It seems there is a trigger and then around 5 users that are posting documents get the error, this then increases for all users on the same AOS.  We have found the only way we can clear the error is by restarting the services leading us to believe that the issue is on the aos servers.

When the user tries to post the document, it completes the 'posting' transaction but will not display the document to screen - this is when the error appears.  We use a third party software called Createform to design, preview and manage the display/printing/emailing of the documents.

Reply
Suggested Answer
Francisco Silva responded on 21 Oct 2013 6:10 AM

Open the Configuration utility and Server Configuration Utility on booth AOS servers and compare the configurations. pay atention on the "Maximun buffer size" and try to let the same configurations for booth servers.

Another option is to stop booth AOS services and delete the AOI file and than start booth AOS Services!

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply
Suggested Answer
UMESH PANDIT responded on 21 Oct 2013 4:23 AM

Hi Tracy,

If you have two AOSs and issue is limited to some particular users, then you should check the user system also for the RAM as well as the HDD space.

--

Thank you
Note - This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft.
Reply
Suggested Answer
UMESH PANDIT responded on 21 Oct 2013 4:34 AM

Try to increase the user system RAM or you can have a workaround of virtual memory

Increase the minimum size of your paging file. Windows sets the initial minimum size of the paging file at the amount of random access memory (RAM) installed on your computer plus 300 megabytes (MB), and the maximum size at 3 times the amount of RAM installed on your computer. If you see warnings at these recommended levels, then increase the minimum and maximum sizes.

Open System by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking System.

In the left pane, click Advanced system settings.  Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

On the Advanced tab, under Performance, click Settings.

Click the Advanced tab, and then, under Virtual memory, click Change.

Clear the Automatically manage paging file size for all drives check box.

Under Drive [Volume Label], click the drive that contains the paging file you want to change.

Click Custom size, type a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, click Set, and then click OK.

--

Thank you
Note - This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft.
Reply
Suggested Answer
Francisco Silva responded on 21 Oct 2013 6:10 AM

Open the Configuration utility and Server Configuration Utility on booth AOS servers and compare the configurations. pay atention on the "Maximun buffer size" and try to let the same configurations for booth servers.

Another option is to stop booth AOS services and delete the AOI file and than start booth AOS Services!

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply