Question Status

Verified
dwcwork asked a question on 29 Oct 2013 8:14 AM

We had our Excel Add-in installed by a 3rd party.  It points to the wrong databases - we want to have it point to PROD -but don't want the user to have to keep going into the config every time they use it - because they will forget and/or complain.  Where do I go to change the default config so they no longer have to do this?

Reply
Verified Answer
Francisco Silva responded on 29 Oct 2013 11:08 AM

You just have to openn the AX Configuratiom Utility, click "Connection" tab and change the "Configuration Target" option from "local cliente" to "business Connector:

 

Now create another configuration pointing to your production server, save the configuration and it is ok!

 

Try it and tell us if it worked for you!

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply
Francisco Silva responded on 29 Oct 2013 10:24 AM

1.Open Word, go to the Dynamics AX tab, click the Option button and fill out the Server and Port.

2.Choose the Legal Entity from which data should be retrieved.

 

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply
dwcwork responded on 29 Oct 2013 10:44 AM

Sorry - I must not have explained myself as well as I should have.  That we know to do, but it is showing a default of OLDSERVER, and we want it to default to NEWSERVER.  We don't want the users to have to enter the Config setup and make the changes, we want it always to say NEWSERVER - and let them change it to OLDSERVER if they want, but not default to OLDSERVER.

Reply
Verified Answer
Francisco Silva responded on 29 Oct 2013 11:08 AM

You just have to openn the AX Configuratiom Utility, click "Connection" tab and change the "Configuration Target" option from "local cliente" to "business Connector:

 

Now create another configuration pointing to your production server, save the configuration and it is ok!

 

Try it and tell us if it worked for you!

Dont forget to mark this as answer!

Francisco Silva | | http://fsilvajunior.blogspot.com.br

This posting is provided "AS IS" with no warranties, and confers no rights.

Reply
dwcwork responded on 29 Oct 2013 12:45 PM

We had tried it this way earlier on one system and it did not work - so I thought there must be more to it.  Guess there must have been a problem with the system because it works for us now.  Thanks

Reply
lally responded on 30 Oct 2013 3:31 AM

Thanks from my end also.

Reply