SSRS Report not displaying all the data for a user

This question is answered

I have a users that is having issues running the ledger transaction report. The report will run but will not display all the information on all rows.  Some rows display data and some do not.  I have cleared the users Usage Data as well as removed all the AUC files from C:\Users\USERID\AppData\Local

Does anyone know what other steps i can take to help resolve this issue?

Thanks

Eric

Verified Answer
  • If screen display settings are set to medium some times the report data doesnt display but when you export from the reportviewer to some excel or so you can actually find all the data. I have faced this in one of user's client box ,got really bad headache with this. This happens only to Cube reports where table style alternating rows is set. I am not sure, but its very strange.

    Please increase your display setting to high . I know this sounds very strange

All Replies
  • Anyone have any ideas i can try to resolve this issue?

    Thanks

  • It seems to be some hidden expression issue.

    Please paste a screenshot for better understading.

    Thanks

  • Thanks for the response.  This issue is with a Canned report the Ledger transaction Report and is only happening on the Client machine. If the user RDPs to our terminal server the report runs fine. So it seems to be specific to the client install.  I think my next step my just be reinstalling the AX client on the effected machine.  

  • Anyone with any other suggestions?

    Thanks

  • If screen display settings are set to medium some times the report data doesnt display but when you export from the reportviewer to some excel or so you can actually find all the data. I have faced this in one of user's client box ,got really bad headache with this. This happens only to Cube reports where table style alternating rows is set. I am not sure, but its very strange.

    Please increase your display setting to high . I know this sounds very strange

  • Venkatesh,

    WOW.... I was able to reproduce this.  Not sure if this is my issue the user experiencing this is out to lunch.  I cant wait till she gets back to see if she had adjusted her font settings. Thanks for the response gotta love MS and AX...

    This was starting to give me a headache too.  This is happing to the Ledger Transaction List that does have alternating rows.

    I am so excited  Thanks again.

    Eric

  • I have some several typical issues which gave me nasty time. This was one of them. I hope that your issue is same.

    regards

    Venkatesh

  • Venkatesh,  

    That was the issue.  Do you know if there is a bug opened with MS?  If not I will go ahead and open one up.

    Thanks again for the reply it saved me an unknown amount of time and frustration.  

    Eric

  • I dint raise any ,never found anything related browsing these