Question Status

Unanswered
andy peng asked a question on 26 Oct 2013 7:50 PM

AX 2012 report (SSRS) shows "timed out" in EP(enterprise portal) but it working fine in Rich client.

and I tested the following case:

1, if i delete the description field(str 1000), it is working fine in both Rich client and enterprise portal(EP);

2, but if i add the description filed(str 1000), it is working fine in ax 2012 rich client, but show me "timed out" error in EP.

Can anyone provide me some advice?

Thanks very much in advanced.!

Andy

Reply
Dominic Lee responded on 27 Oct 2013 10:13 PM

Hi Andy,

What is the current time out parameter setting for EP?

Have you try increase that value and see if that allow the report to show properly?

Regards

kind regards,

Dominic Lee

My blog | PBC

This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

Reply
andy peng responded on 28 Oct 2013 2:25 AM

Hi, Dolee,

  thanks for your reply!

   It was set more then  10 minutes for both EP and SSRS server, but i got the error message about 2 minutes ,and there are only 80 total records in this report!

  It is really hard to understand, can you give me more advice on it?

Thanks.

Andy.

Reply
Dominic Lee responded on 28 Oct 2013 2:41 AM

Hi Andy,

Sorry I don't have much to offer other than that. Maybe you can add more background information on the setup for others who might want to help.

Regards

kind regards,

Dominic Lee

My blog | PBC

This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

Reply