Question Status

Verified
sn1b asked a question on 20 May 2013 11:45 PM

Hello,

I installed an extension. In the install guide, they say that to configure the extension, you have after to go to the 'extensions' part in the settings. I don't have it like on this screenshot:

For me, the left pane stops at the 'Process center' level.

Thanks

Reply
Verified Answer
Josh Wells responded on 23 May 2013 2:54 PM

Hi SN1B,

Thanks for your question.  My name is Josh Wells and I am a support engineer on the Microsoft Dynamics CRM Support team.

I'm not quite sure how to answer your question.  Depending on whom you received this "extension" from, you may want to reach out to that group and ask them.  If these are entities, then you can open up the entity and ensure that under "Areas that display this entity" Settings is checked as shown in my screenshot:

 

The other thing is ensuring that you click on Publish All Customizations.  Within CRM click on Settings > Customizations > Customize the System

Thank you for using Microsoft Dynamics CRM Communities,

Dynamics CRM Support Blog

Josh Wells
Support Engineer
Microsoft Dynamics CRM

Reply
Suggested Answer
sn1b responded on 26 May 2013 10:17 PM

Hello,

Thank you.

In this particular case, it was also my fault, I contacted the support and had to shutdown ie the to login again. It was that simple.

Anyway, I've learned something with your detailled answer.

Reply
Kelvin Davies responded on 21 May 2013 6:06 AM

Best check if there were any security implications associated with the extension i.e. additional security role.

Kind regards,

    Kelvin

   

Website    |    Twitter    |    LinkedIn

If the answer is helpful, please feel free to mark as as helpful.

Reply
Verified Answer
Josh Wells responded on 23 May 2013 2:54 PM

Hi SN1B,

Thanks for your question.  My name is Josh Wells and I am a support engineer on the Microsoft Dynamics CRM Support team.

I'm not quite sure how to answer your question.  Depending on whom you received this "extension" from, you may want to reach out to that group and ask them.  If these are entities, then you can open up the entity and ensure that under "Areas that display this entity" Settings is checked as shown in my screenshot:

 

The other thing is ensuring that you click on Publish All Customizations.  Within CRM click on Settings > Customizations > Customize the System

Thank you for using Microsoft Dynamics CRM Communities,

Dynamics CRM Support Blog

Josh Wells
Support Engineer
Microsoft Dynamics CRM

Reply
Suggested Answer
sn1b responded on 26 May 2013 10:17 PM

Hello,

Thank you.

In this particular case, it was also my fault, I contacted the support and had to shutdown ie the to login again. It was that simple.

Anyway, I've learned something with your detailled answer.

Reply