Set regarding automatically tracks to contacts

This question has suggested answer(s)

Issue with «Set regarding» function. Here's an example : When I send an email to «» and I do «Set regarding» account «Farmers inc» it should only track the record in Farmers inc' profile however it double tracks as it tracks both in Farmers inc' profile AND .... I just want it tracked in the entity I selected in the set regarding, not on all email addresses. How can I do that?


We use CRM 2011 Online.

All Replies
  • The processing of 'tracking' only will ever create a single email record in CRM for the email you are sending, but it will be linked to the sender, recipients, and regarding object.

    So your email is not being tracked twice - it is merely being linked to all the records involved.

    This is standard behaviour of Dynamics CRM and the only way that you could not have it appear in the record is to not add the email address to the contact record and allow tracking of emails with unresolved recipients (in settings). When you send the email, the will appear in red, and will not be linked to the corresponding contact record.

    That said - best practice would dictate that you should always try and link your recipients to contact/account/leads in CRM so that you get a full picture of all emails to that address and can handle opt in/opt out etc.



    Scott Durow

    Read my Blog   |  Follow Me on Twitter  |  Rockstar365

  • Thanks for your answer Scott!

    I thought there was a way to «manually track» instead of having the system automatically track each email that is linked to a contact.

    We're in the Financial services industry so we frequently have to send emails to insurers regarding a Customer. We'd want the email to show in the customer's records, but not in the insurer because what ends up happening is that we have hundreds of records in the insurer's profile and I would like to avoid that.

    What I don't understand is that if I don't do «Set regarding Farmers Inc» it does not track it to any email, but if I set regard it it links it both to Farmes Inc and

    If you think about any other solutions I'm all ears! :)