Question Status

Suggested Answer
vgow asked a question on 25 Mar 2014 5:42 PM

Hi community,

I'm unable to follow any users or other entities as expected. The follow option is greyed out after selecting a user and attempting to follow them.  Any idea how to get this enabled? I have the role of Sys Admin so assume I should already get the necessary access?

Thanks

Reply
Suggested Answer
Pramod Modvathodi responded on 25 Mar 2014 6:40 PM

Can you please check in your post configuration if the records are enabled? I think this may help.

Reply
Suggested Answer
Pramod Modvathodi responded on 25 Mar 2014 6:40 PM

Can you please check in your post configuration if the records are enabled? I think this may help.

Reply
vgow responded on 25 Mar 2014 9:38 PM

I'm specifically trying to follow another user - as system admin within the same business unit as the user I should be able to do this. I checked the post config settings following your advice and confirmed that the systemuser entity is 'activated' for post configurations. Do I need to assign the 'activity feeds' security role? Any other ideas would help

Reply
Pramod Modvathodi responded on 25 Mar 2014 11:09 PM

Since you are system administrator you will have full privilege. So I don't think that it is a security role issue. It is something about configuration or browser related.

I am assuming that you are using crm 2013.

Reply
vgow responded on 26 Mar 2014 1:56 AM

Yes it is CRM 2013 on premise with the 90-day trial version. I will confirm what type of browser it is. I don't know what other configurations I should make as I'm system admin - will continue investigating

Reply
Pramod Modvathodi responded on 26 Mar 2014 2:53 AM

I have created a online trial now and able to follow user. I am using google chrome as browser.

Can you check what is the version number? this can be checked by clicking on the settings-> about button( which is on the top right corner near to the user image)

Reply
Darkstar responded on 20 Aug 2014 10:25 AM

I too have this issue - after upgrading from CRM 2011.  However, in my case, I am not only a system admin, but the "Post Configurations" area, while present, is EMPTY.  There are no records to enable.  Any suggestions on how to populate the Post Configurations area so that we can get activity feeds and following going?

Thanks!

Reply