Dynamics GP 2013 Employee Pay Code Notes are tying to the Pay Code and not the Employee

Dynamics GP 2013 Employee Pay Code Notes are tying to the Pay Code and not the Employee

This question has suggested answer(s)

I believe the Pay Code Note field has been broken in GP 2013.  If you go into the Pay Code window, pull up an employee and then an active Pay Code and then enter and attach a note in the Employee ID field.  If you pull up a separate employee with the same Pay Code, it keeps the same note.  My users are telling me that in GP 10 (where we upgraded from) that the note field in the Pay Code window was per Employee and not tied to the overall Pay Code.

Can anyone on GP 10 or GP 2010 confirm this?  We only use Payroll; not Human Resources.

Thank you!

Karl

All Replies
  • I just tried and it is not happening for me.  Have you installed the new service pack yet?

    Richard L. Whaley Author, Publisher, Consultant

    http://www.AccoladePublications.com

    Enhancing your Dynamics Knowledge!

  • Are you referring to SP 1 for GP 2013?  If so, no we haven't.  I didn't see it listed in the documentation for SP 1.

  • Hi,

    I'm running RTM on v 2013. That is 12.00.1368, and my experience is the same as Richard's. I brought up the Employee Pay Code Maintenance window, selected a pay code and then entered a note via the note button to the right of the Employee ID lookup button. Employee ID = ACKE0001, Pay Code = BONS. I did the same thing for Employee ID BARR0001 and Pay Code BONS. When I brought ACKE0001 up again, the note was the correct note. When i brought up BARR0001, the note was different, and correct.

    Could you give is some more information on exactly what experience your folks are having? Maybe a screenshot?

    Leslie

    Leslie Vail, CPA, MVP, MCT, MCITP, MCP, MCITS
    ASCI, Inc.    *    PO Box 600965   *   Dallas, TX 75360    *   972-814-8550   *   leslievail@earthlink.net

  • Since this issue was only happening in a test database which was created using our live data, I did some testing on our live database and it appears to be working correctly.  Something with our live data copy to our test company must not be correct.  

  • Yay!!

    Looks like it's time to recreate the test company!

    Kind regards,

    Leslie.

    PS You might want to mark this question 'answered' (by you!) just so it doesn't show up on the 'unanswered' list.

    Thanks

    LV

    Leslie Vail, CPA, MVP, MCT, MCITP, MCP, MCITS
    ASCI, Inc.    *    PO Box 600965   *   Dallas, TX 75360    *   972-814-8550   *   leslievail@earthlink.net