PSTL Account Modifier/Combiner

This question has suggested answer(s)

Getting through all the account modifications ok, but account combiner converts NOTHING!!  See many other people are frustrated with this "free" tool as well - should have stuck with Changer!  

I get an error after it asks if you want to combine & I say yes:

Unhandled script exception:

[Microsoft][SQL Server Native Client 10.0][SQL Server]Could not find stored procedure 'xx.dbo.taGLModifyAccount'.

That SP is not out there anywhere and I don't know where to get it.  Any help would be much appreciated!!

All Replies
  • taGLModifyAccount stored procedure is encrypted.

    Do a clean install, you will be fine.  account combined is fantastic!

    Cheers!

    Sanjay

    Sanjay Kumar Rajarao. ACA, MCP

    http://www.sanjaykumar.us |  sanjay.rajarao@live.com 

     

  • I just did the install yesterday???  Everything appears to run even with the unfound sp - the report SAYS it has combined all the accounts, yet when I pull up any of the old ones (which really shouldn't be there in the first place), it still has all the transactions in it and the new one has none of the ones from the "old" acct.

  • Sorry - I'm just frustrated from working on this all day...  I tried to print the screen so you can see that my sp list goes from the taGetUPRNextPayAdj... to taGLTransactionHeader...  I just deleted the dic & took the info out of the set file & copied the cnk in to Include New Code, but still no sp taGLModifyAccount.  It didn't run through anything when I launched the PSTL like recreating tables or anything...

  • I presume you are logged in as the "sa" user when you are working with PSTL?

    When you installed PSTL within a given Dynamics company, and first opened the "Professional Services Tools Library" window, did it go through a sequence of building functions etc before it opened the window and presented you with the registration code window?

    After that process sequence, you should see taGLModifyAccount in SQL Management Studio under Programmability> Stored Procedures for that company database.

  • If you don't have the SP at the company database, the install would not  have completed correctly.   what is that xx in 'xx.dbo.taGLModifyAccount' ?

    Sanjay Kumar Rajarao. ACA, MCP

    http://www.sanjaykumar.us |  sanjay.rajarao@live.com 

     

  • I just hit Register in the PSTL window & said OK on the reg key & it rebuilt the SPs, so it is in there now & ran successfully!!  Thanks for pointing me in the right direction & for your time & prompt response to me!!!  I'm relieved that my testing is done & I can go live now!  :)

  • Glad you made it.

    Cheers!

    Sanjay

    Sanjay Kumar Rajarao. ACA, MCP

    http://www.sanjaykumar.us |  sanjay.rajarao@live.com