Preprinted Forms Alignment issue

This question is answered

I had a user whose payroll checks were not printing correctly this morning, with many fields far lower then they should have been.  He had issues printing his W-2s yesterday as well. It turns out that in order to print his W-2s, he had to adjust the Preprint Form Alignment settings in the Print window. It was set to Vertical: 0.100 inches, Horizontal 0.500 inches.

It seems that those settings affect ALL preprinted forms that are printed from that same printer. I changed the settings to 0.000/0.000 and the checks printed fine. On a hunch, I tried to print another preprinted form after those checks, and it had reset to 0.100 and 0.500, it did not stay at 0.000/0.000.

Basically, it seems that I can change those settings to any non-zero number, but it will not save the change when I set it 0.000/0.000. As a temporary measure, I changed the alignment to 0.001/0.001, and that seems to be working for now. Has anyone else seen this issue before? Is there another way to reset that alignment to zero or is 0.001 as close as I'm going to get?

The user is on GP2013, the latest build.

Verified Answer
  • Open your dex.ini file and delete the line(s) that start 'PRNTALGN'. Mine looks like this

    PRNTALGN HP LaserJet Professional P 1102w=60;90

    Kind regards,

    Leslie

    Leslie Vail, CPA, MVP, MCT, MCITP, MCP, MCITS
    ASCI, Inc.    *    PO Box 600965   *   Dallas, TX 75360    *   972-814-8550   *   leslievail@earthlink.net

All Replies
  • Open your dex.ini file and delete the line(s) that start 'PRNTALGN'. Mine looks like this

    PRNTALGN HP LaserJet Professional P 1102w=60;90

    Kind regards,

    Leslie

    Leslie Vail, CPA, MVP, MCT, MCITP, MCP, MCITS
    ASCI, Inc.    *    PO Box 600965   *   Dallas, TX 75360    *   972-814-8550   *   leslievail@earthlink.net

  • That did it Leslie, thanks, I would have never found that on my own.