Question Status

Verified
AndreaIES asked a question on 31 Jul 2014 10:02 AM

I have a client with GP 2013, version 12.00.1482 (SP2) and suddenly their home page became blank. It only shows the TO DO pane, everything else is blank. We mark different options (MyReport, Quick links, etc) from Customize this page but nothing appears after click OK. Then, the options shows unselected if you open the Customize my page again. Any suggestions?

Reply
Verified Answer
Jonathan Fear responded on 1 Aug 2014 1:25 PM

This is a issue we are looking into. There are threads all over the forums about it. Have the user change their homepage role. That is the workaround until we can figure this out.

Reply
Suggested Answer
Frank Hamelly responded on 31 Jul 2014 10:17 AM

Do they have a Home page Role assigned in User Setup?

** Please, if this answers your question, mark it as 'Answered' so others experiencing the same will know it resolved your issue. **

Frank E. Hamelly, MCP-GP, MCP-AX, MCITP, MCT, MVP

http://gp2themax.blogspot.com/

Reply
Suggested Answer
Jonathan Cox responded on 31 Jul 2014 1:14 PM

Are these users working on a terminal server?  If they are you might delete the user profile from the terminal server and have them log back in and see if the issue is still present or not.  I had something similar happen back with GP 10 and that was the resolve I ended having to use to fix the problem.

Reply
Suggested Answer
Natarajan SankaraNarayanan responded on 4 Aug 2014 1:55 AM

Hi Andrea,

Also if we change the Change role option in Customize this Page then the customization's made on the Quick links ,Metrics, MS Outlook area on the home page will be removed. then we need to re-Configure it again.

Regards

Nataraj S

Reply
Suggested Answer
Agaray responded on 4 Aug 2014 10:28 AM

Thanks Jonathan. This fixed the issue.

Reply
Suggested Answer
Frank Hamelly responded on 31 Jul 2014 10:17 AM

Do they have a Home page Role assigned in User Setup?

** Please, if this answers your question, mark it as 'Answered' so others experiencing the same will know it resolved your issue. **

Frank E. Hamelly, MCP-GP, MCP-AX, MCITP, MCT, MVP

http://gp2themax.blogspot.com/

Reply
AndreaIES responded on 31 Jul 2014 10:22 AM

Yes, they have the Customize Home Page tasks assigned to the DEFAULT USER role. This was working fine before and no changes to the users (it is also happening with sa user)

Reply
Suggested Answer
Jonathan Cox responded on 31 Jul 2014 1:14 PM

Are these users working on a terminal server?  If they are you might delete the user profile from the terminal server and have them log back in and see if the issue is still present or not.  I had something similar happen back with GP 10 and that was the resolve I ended having to use to fix the problem.

Reply
AndreaIES responded on 31 Jul 2014 2:23 PM

No terminal server. GP is installed locally on the user's workstation but same thing happens to me and I am doing RDC to the server.

Reply
Verified Answer
Jonathan Fear responded on 1 Aug 2014 1:25 PM

This is a issue we are looking into. There are threads all over the forums about it. Have the user change their homepage role. That is the workaround until we can figure this out.

Reply
Suggested Answer
Natarajan SankaraNarayanan responded on 4 Aug 2014 1:55 AM

Hi Andrea,

Also if we change the Change role option in Customize this Page then the customization's made on the Quick links ,Metrics, MS Outlook area on the home page will be removed. then we need to re-Configure it again.

Regards

Nataraj S

Reply
Agaray responded on 4 Aug 2014 9:05 AM

I am not sure this is what happened because it is doing it for all users including sa. How do you re-configure?

Reply
Suggested Answer
Agaray responded on 4 Aug 2014 10:28 AM

Thanks Jonathan. This fixed the issue.

Reply