Question Status

Verified
Ting Ling Heong asked a question on 1 Mar 2015 7:59 PM

Dear all,

We have recently upgraded our GP 10 SP 5 to GP 2013 R2, and now we encountered issue with one of the customized report printing as described at below.

Printer: Epson LQ-2180

Paper Size: 8.50 in x 5.50 in

All items received were well displayed when print to screen or print to pdf file (pdf creator).  But, the last item line on the page 1 was not displayed/printed when we print it to printer/hard copy.  There was no such issue before upgrade (same setting applied).

Kind advice is needed.  Thank you.

Ms Ting

Reply
Suggested Answer
Heather Roggeveen responded on 1 Mar 2015 9:56 PM

Hi

You may just need to modify the report to have less lines on the page.  Sometimes the modified reports need tweaking after upgrade.  I would say if it is fine with PDF etc then it is probably a margin settings on the printer - it just isn't working.

Try reducing the number of records per page and see if that does it.

Cheers

Heather

Reply
Verified Answer
Ting Ling Heong responded on 2 Mar 2015 12:01 AM

Hi Heather,

Thanks for reply.

Problem solved! Change the margin setting on the printer - larger - solved the problem.  Previously i only tried to make it smaller.

Thank you.

Reply
Verified Answer
Ting Ling Heong responded on 2 Mar 2015 12:01 AM

Hi Heather,

Thanks for reply.

Problem solved! Change the margin setting on the printer - larger - solved the problem.  Previously i only tried to make it smaller.

Thank you.

Reply
Suggested Answer
Heather Roggeveen responded on 1 Mar 2015 9:56 PM

Hi

You may just need to modify the report to have less lines on the page.  Sometimes the modified reports need tweaking after upgrade.  I would say if it is fine with PDF etc then it is probably a margin settings on the printer - it just isn't working.

Try reducing the number of records per page and see if that does it.

Cheers

Heather

Reply