RM apply record

This question is not answered

I entered  CC payment and applied to an invoice.  The apply record is in Work status.  the cash receipt is stuck in receiving status in the GL.  Nothing is in the Bank Deposit

 

I have run check links

Run reconcile on Customer, Batch and Outstanding Docs

 

In the RM10201 table the posting status is 30

 

I removed stranded users, cleared the SY00800and 801 as well as the temp tables and ran check links as well

 

Does anyone have any suggestions on how I might fix this?

All Replies
  • This is really hard to communicate exactly what to do in this scenario.  I would almost need to see the data results of the payment and the invoice to know exactly what steps to do to fix it.

    First you would need to focus on the payment.  It appears that the document never made it out of the work table in RM, but might have made it to the GL.

    My overall impression would be to get rid of the payment, any apply records and set the current transaction amount back to what it should be.  Then reenter the payment and post it.  Once posted then apply it to the invoice.

    For the GL batch you can use the batch stuck in posting steps to get the batch out of the Receivings status and back to Available.  This will allow you to pull up the batch and delete it.

    For the Cash receipts you can just remove it from the RM10201 table and if there is an apply in the RM20201 then remove that as well.  Once completed run reconcile again on the Customer and Outstanding Docs and that should update the current transaction amount of the invoice. This will allow you to reenter the cash receipt and post it.

    Again, I'm going totally blind so this is just an assumption based on my experience over the years.  

    Hope it's helpful!

    Angela

    Microsoft

    This posting is provided "AS IS" with no warranties, and confers no rights

  • The RM10201 Cash Receipts shows the Cash payment with a posting status of 30.

    The RM2020 has an apply record.

    I will update the test database tonight and test this fix.

    thanks

  • Thanks Angela.

    I only had to remove the apply record as this was the only place the payment appeared.  I ran reconcile after and a checklinks and am able to enter the CR and post

    Thanks for the direction