Question Status

Suggested Answer
kirang asked a question on 24 Mar 2013 9:39 PM

When we are trying to run the Capacity Ledger Entry table, it was not opened and system is going into Not Responding mode. Please provide any suggestion to resolve.

Thanks in advance

Kirang

Reply
Mohana Yadav responded on 25 Mar 2013 3:42 AM

Which Version are you using?

Did you try by compiling the object?

have you done any customization on above table?

Reply
Roberto Stefanetti responded on 22 Apr 2013 2:44 PM

-

------------------------------------------------------------------------------

Roberto Stefanetti,  Dynamics Community Moderator-NAV

My Blog http://blogs.dotnethell.it/DynamicsNAV 

Twitter @robstefane

Reply
Suggested Answer
Roberto Stefanetti responded on 22 Apr 2013 10:04 PM

a blank record with only "Entry No. = 0" in table can cause this error. Try to open table on SQL and delete it if record exist.

------------------------------------------------------------------------------

Roberto Stefanetti,  Dynamics Community Moderator-NAV

My Blog http://blogs.dotnethell.it/DynamicsNAV 

Twitter @robstefane

Reply
Suggested Answer
Roberto Stefanetti responded on 22 Apr 2013 10:04 PM

a blank record with only "Entry No. = 0" in table can cause this error. Try to open table on SQL and delete it if record exist.

------------------------------------------------------------------------------

Roberto Stefanetti,  Dynamics Community Moderator-NAV

My Blog http://blogs.dotnethell.it/DynamicsNAV 

Twitter @robstefane

Reply