Question Status

Verified
Oswald asked a question on 3 Mar 2014 9:02 AM

Hi,

We have several custom reports (50000 range) made and working fine with a company in the Database. We created a new company using an existing company and now the custom reports does not use when printed.  i.e. CUST Sales Order Report (50000)  has company logo, pretty looking formatted table with lines and shades etc. When we print Sales Order in the original company the report is printed using these custom design. But in the new company when we print the sales Order there are no logo, or any fancy formatting. It looks like somewhere we need to tell the NAV to use the specific Custom Report, I guess. How does the NAV knows to pick the right custom report when printing Sales Orders, Sales Invoices and Purchase Orders etc.?

Really appreciate help?

Oswald

Reply
Verified Answer
Roberto Stefanetti responded on 3 Mar 2014 1:52 PM

hi,

check "report selection" table, i thinl that you are using standard NAV report instead of customized.

check existing data in your new company.

es: sales report configuration

"Report Selection - Sales" page in the "Sales & Marketing" menu / Order processing / Administration / Setup / Report Selections Sales:

look at this post:

msgdynamicsnav-enu.blogspot.it/.../there-is-no-report-selections-within.html

---------------------------------------------------------------------------

Roberto Stefanetti,  Dynamics Community Moderator

My Blog http://blogs.dotnethell.it/DynamicsNAV 

Twitter @robstefane

Reply
Suggested Answer
Roberto Stefanetti responded on 6 Mar 2014 10:19 PM

hi,  

any news about this issue ?

---------------------------------------------------------------------------

Roberto Stefanetti,  Dynamics Community Moderator

My Blog http://blogs.dotnethell.it/DynamicsNAV 

Twitter @robstefane

Reply
Verified Answer
Roberto Stefanetti responded on 3 Mar 2014 1:52 PM

hi,

check "report selection" table, i thinl that you are using standard NAV report instead of customized.

check existing data in your new company.

es: sales report configuration

"Report Selection - Sales" page in the "Sales & Marketing" menu / Order processing / Administration / Setup / Report Selections Sales:

look at this post:

msgdynamicsnav-enu.blogspot.it/.../there-is-no-report-selections-within.html

---------------------------------------------------------------------------

Roberto Stefanetti,  Dynamics Community Moderator

My Blog http://blogs.dotnethell.it/DynamicsNAV 

Twitter @robstefane

Reply
Oswald responded on 4 Mar 2014 7:15 AM

Hi Roberto,

Thank you so much for guiding me in the right direction. I checked in the Report Selection section and noticing that the custom reports are not selected in the new company. I will be setting up custom reports in this table tonight, ask the users to check tomorrow and post the results here.

Once again thank you!

Oswald

Reply
Suggested Answer
Roberto Stefanetti responded on 6 Mar 2014 10:19 PM

hi,  

any news about this issue ?

---------------------------------------------------------------------------

Roberto Stefanetti,  Dynamics Community Moderator

My Blog http://blogs.dotnethell.it/DynamicsNAV 

Twitter @robstefane

Reply
Oswald responded on 7 Mar 2014 6:21 AM

Hi Roberto,

Sorry for delay in posting back the results. Yes, yesterday we checked and they are working now! The custom reports were not assigned in the Report Section when the new company was created. Per your direction, I was able to set the custom reports. So, this is what I did for others benefit, also (We are using NAV 5.0):

Administration > Application Setup > Sales & Marketing > Report Selection

There you select the custom reports.

Thank you so much for your help, and taking time to follow up also.

Oswald

Reply