Question Status

Suggested Answer
Bheem Singh asked a question on 21 Mar 2015 10:41 AM

Hi All,

I have one problem when saving a report as pdf into the client PC who is accessing NAV 2009 SP1 classic client using Citrix(I am using PDFCreator to cretae PDF of report).

It runs successfully but doesn't create any file on client PC.

I can create text file on client PC using the CAL code but can't create PDF file. When i tested the same code on my local system, PDF file gets generated means there is no problem in my code.

I also tried the code suggested by Rahid in my forums but not successful in doing this. On local PC, it's working but not on Citrix.

Can anyone suggest what can be the cause of this ?

Thanks in advance.

Reply
mmv responded on 21 Mar 2015 10:41 PM

Hi,

Could you check whether there are any security issues blocking the generation of files?

Best Regards,

MMV

Reply
Suggested Answer
Tharanga Chandrasekara responded on 21 Mar 2015 11:38 PM

Check the security settings in the client machine. To check this issue first add admin rights to user and check running the process. If it works then it is a problem with user permissions.

----------------------------------

Best regards,

Tharanga Chandrasekara.
For more info :  NAV Community Blog NAV Blogspot

Please verify the answer if it satisfy your question.

Reply
Suggested Answer
Tharanga Chandrasekara responded on 21 Mar 2015 11:38 PM

Check the security settings in the client machine. To check this issue first add admin rights to user and check running the process. If it works then it is a problem with user permissions.

----------------------------------

Best regards,

Tharanga Chandrasekara.
For more info :  NAV Community Blog NAV Blogspot

Please verify the answer if it satisfy your question.

Reply