Question Status

Unanswered
MaggieMcGuire asked a question on 30 Apr 2013 12:35 PM

I had a manual payroll check run that posted through the PR module as normal and created the check for reconciliation through Cash Manager, but the PR subledger batch cannot be found anywhere in the GL for the posting period or in any other open period.

Reply
Elaine Rettig responded on 2 May 2013 8:34 AM

Maggie,

Can you pull up this batch in the Manual check screen?   F3 on the batch number.  Not the status of the batch and the period to post.  Then go to GL>Journal transactions screen and open.  What is the default period there?

Reply
MaggieMcGuire responded on 2 May 2013 9:23 AM

I may need to clarify further; the PR check was a paper check that was run for a terminated employee; we usually pay employees thru ACH deposit.  We ran the paper check fine, the check appears available to clear in the bank reconciliation module, but none of the GL account entries or batch can be located in the GL module. The PR batch control report printed fine along with the GL account distribution report for the batch.  The PR batch control report shows a period entered and period to post dates of Apr-2013. I have looked everywhere for where this batch could be stuck and cannot find it.

Reply
Elaine Rettig responded on 2 May 2013 10:20 AM

I am still not quite certain of these things..  When you did F3 on the batch, what was the status?

When you opened the GL>Transaction screen , what period to post defaulted.?

Reply
MaggieMcGuire responded on 2 May 2013 10:36 AM

The batch cannot be pulled up in the Manual Check Entry Window 02.040.000; it is not listed and the batch numbers skip over the batch number regarding this check,

Reply
Elaine Rettig responded on 2 May 2013 10:50 AM

Ok.  Print the PR batch register and see if you can find a V status batch.   V and D status batches won't show up in the screen of entry.

Also,  do you see the check on the Check Register report?

Reply
MaggieMcGuire responded on 2 May 2013 10:58 AM

The missing batch (#22142) does not show up pn the PR Batch Register Detail all batches for the posting period in question (Apr-2013) have a status of either "C" or "P".

The check in question (#2982, the only check associated with batch # 22142), does appear on the Check Register Detail report with a check date of 04/08/13.

Reply
Elaine Rettig responded on 2 May 2013 11:15 AM

I am unclear about status of C or P.  Are you limiting which batch statuses you are selecting?  If so , don't.

On the PR Batch Register>Summary report, on the report tab, chose a beginning period of 01-1990 and ending period of 12-4040.  Then on the select tab, select for the batch number you believe is associated with the missing check based upon the fact that you have the batch control to show you which batch it is.

If you find nothing,  then use the same period begin and end range but select where batch.crtd_datetime >  01/01/2013

Reply
A Zamora responded on 2 May 2013 11:57 AM

I may be way off here since it has been ages since something similar happened to us, but it's worth a try. Open Check Update and f3 in the batch number to see if the batch is pending there. It is possible this screen was inadvertantly skipped or closed before an option was selected, which leaves the batch with a "K" status and it is in limbo. I can't remember if it would show in Cash Mgr in this situation though, or whether the batch reports printed. We "lost" an entire payroll this way years ago when we started on Solomon. Good luck!

Reply
MaggieMcGuire responded on 2 May 2013 12:27 PM

Thanks for the suggestion; I had tried this knowing it had also happened in the past but there are no batches awaiting updates in the PR Check Update window.

Reply
MaggieMcGuire responded on 2 May 2013 12:46 PM

I tried both suggestions and then running the report with no selection criteria options and the batch does not appear on the PR Batch Register report.

The batch/check appears on the Check Register, Account Distribution, and PR Transactions reports but I cannot reprint the batch from the Reprint PR Batch Control Reports.

Reply
Elaine Rettig responded on 2 May 2013 2:07 PM

It is possible that there are data issues with the records that would cause this.  It sounds like we might need to review them in a support service request.  Should you choose that route the support number is 888-477-7877.

Reply