Question Status

Verified
Kathryn Warner asked a question on 1 Sep 2014 4:08 PM

I am attempting to implement the new SL Web Apps.  While I can now log in to the web apps and see menus, once I click on anything that would load data anything that would open a data entry screen, I get the endless spinning wheel on my screen. 

Approvals then Time and Expense Approvals leads to spinning wheel.

Timecard entry then Current Entry leads to spinning wheel.

Clicking Settings leads to spinning wheel. 

I have tried this on two separate users and have the same issue.  Thoughts?

Reply
Verified Answer
Kathryn Warner responded on 2 Sep 2014 10:40 AM

IE Document Emulation Mode Edge.

Reply
Suggested Answer
Luis Brenes responded on 26 Oct 2014 12:58 AM

Hi Kathy,

Thank you very much for your self-answer!!

To clarify for others reviewing your post and self-answer like I was, I checked what mode the WebApps Login page was opening in my pressing F12.  (On IE 11 like mine, scroll down to the last icon that looks like a computer monitor.  On IE 9, it should say the mode in a statement at above the different tabs, like "IE 9 Document Standards".)  

For mine, I found it was displaying on IE 7 listed as "Default" by "Intranet Compatibility Settings".   I then went to Tools --> Compatibility Settings and unchecked "Display Intranet Sites in Compatibility Mode".  (Note:  I am testing it from a server on the domain though I did not add the site to "Intranet Sites", it just knew it was such.)  

I then reopened the WebApps Login page and everything worked magically!!

Hope this helps further and hang in there everybody!  This whole Web Apps thing was certainly very, very painful, from original install, to the updates and hotfixes!!  :-/

Luis Brenes

Reply
Verified Answer
Kathryn Warner responded on 2 Sep 2014 10:40 AM

IE Document Emulation Mode Edge.

Reply
Suggested Answer
Luis Brenes responded on 26 Oct 2014 12:58 AM

Hi Kathy,

Thank you very much for your self-answer!!

To clarify for others reviewing your post and self-answer like I was, I checked what mode the WebApps Login page was opening in my pressing F12.  (On IE 11 like mine, scroll down to the last icon that looks like a computer monitor.  On IE 9, it should say the mode in a statement at above the different tabs, like "IE 9 Document Standards".)  

For mine, I found it was displaying on IE 7 listed as "Default" by "Intranet Compatibility Settings".   I then went to Tools --> Compatibility Settings and unchecked "Display Intranet Sites in Compatibility Mode".  (Note:  I am testing it from a server on the domain though I did not add the site to "Intranet Sites", it just knew it was such.)  

I then reopened the WebApps Login page and everything worked magically!!

Hope this helps further and hang in there everybody!  This whole Web Apps thing was certainly very, very painful, from original install, to the updates and hotfixes!!  :-/

Luis Brenes

Reply