i have a problem while upgrading the vhd downloaded from the LCS (V10 Platform 24) to (V10.0.2 Platform 26)

whenever i run the below commands in sequence step 5 never complete and ends in about to seconds without informing if it is completed or failed 

1-  AXUpdateInstaller.exe list
2-  AXUpdateInstaller.exe generate -runbookid="MyRunBookId-runbook" -topologyfile="DefaultTopologyData.xml" -servicemodelfile="DefaultServiceModelData.xml" -runbookfile="MyRunBookId-runbook.xml"

3-  AXUpdateInstaller.exe import -runbookfile=MyRunBookId-runbook.xml
4-  AXUpdateInstaller.exe execute -runbookid=MyRunBookId-runbook

i tried to run the below commands to rerun this step and then mark it to complete

5-  AXUpdateInstaller.exe execute -runbookid="MyRunBookId-runbook" -rerunstep=5

6-  AXUpdateInstaller.exe execute -runbookID="MyRunBookId-runbook" -setstepcomplete=5

whenever i do so the upcoming steps are completed as well and marked as complete till they reach step 11 and after that i try to open the D365 url from internet explorer browser i got the below error

"

There is a problem with the server
Sorry, the server has encountered an error. It is either not available or it can't respond at this time. Please contact your system administrator.

"