Question Status

Verified
Vasanth Arivali asked a question on 25 Apr 2013 8:24 AM

Hi,

My Ax client has stopped working/crashes while running the export to excel functionality. The export to excel realated objects are not a customized one. I am trying to export all my released products into an excel file.

Product Information management -> Released Products -> Select all products -> click export to excel -> It starting to export (i got the small box with info "exporting to excel") -> within fraction of sec it went to not responding stage then it got closed.

It takes values from InventTable and Ecoresproductpercompanylistpage form are customized.

I am a support engineer and i am not able to repro the same in my environment due to unavailability of MS-Office softwares. But It was faced with user systems.

Kidnly any one help me with your valuable ideas.

Thanks,
Vasanth Arivali

Reply
Suggested Answer
André Arnaud de Calavon responded on 25 Apr 2013 1:57 PM

Hi Vasanth,

Is this behaviour reproducable with every user in that environment? If not try to compare the client configurations.

Also check if you are running the latest Cumulative update (CU). There were some stability issues solved during several releases.

Reply
Vasanth Arivali responded on 26 Apr 2013 2:46 AM

Hi Calavon,

Thanks for your valuable reply.

This is for the particular user and for this particular form only. That user able to export other forms like vendor, purchase order, projects... successfully. This is the point I am stuck. If probelm with all export functionality we can proceed with either renistallation of Ax client / MS office in that user system but this is different.

Right now we are using CU3 and asked the user to check with her/his credentials in other machines and other to that user machine.

// Vasanth Arivali

Reply
Mukesh Hirwani responded on 26 Apr 2013 12:55 PM

Hi Vasanth,

Delete personalisation data for that user and try. Hope it solves.

Else match the Kernel and Build version at the user machine & server machine, are both same?

Reply
Verified Answer
Vasanth Arivali responded on 8 May 2013 3:02 AM

Hi Everyone,

That issue has been resolved by deleting the user's Usage Data of Inventory related items. Now it is working fine.

Hearty Thanks to you all for your valuable ideas. :-)

// Vasanth Arivali

Reply
Satyanarayan Sahoo responded on 10 Oct 2013 12:49 AM

Hi Vasant,

The same issue i am facing in AX 2009.Even after doing repair client  in Client configuration and clearing user usage data,the issue is still there.Export to excel is working with all other forms except TDS form.All users is having same problem with this TDS form.Before debugging ax hangs.

What could be the reason ?

Reply
Verified Answer
Vasanth Arivali responded on 8 May 2013 3:02 AM

Hi Everyone,

That issue has been resolved by deleting the user's Usage Data of Inventory related items. Now it is working fine.

Hearty Thanks to you all for your valuable ideas. :-)

// Vasanth Arivali

Reply
Suggested Answer
André Arnaud de Calavon responded on 25 Apr 2013 1:57 PM

Hi Vasanth,

Is this behaviour reproducable with every user in that environment? If not try to compare the client configurations.

Also check if you are running the latest Cumulative update (CU). There were some stability issues solved during several releases.

Reply