SBX - Search With Button

SBX - Forum Post Title

Package Deployment Failed Issue

Microsoft Dynamics AX Forum

Neetu asked a question on 2 Aug 2018 7:08 AM
My Badges

Question Status

Suggested Answer

Hi All,

Build deployment is failing at one of 2 tier environment. Build has been generated using build server and build definition.

Package has 1 customized model and 3 ISV models.

We have completed successful deployment   on same environment numerous time having same set of models.

however this time is failing at beginning of  deployment steps.

"The specified module 'C:\Program Files\Microsoft Security Client\MpProvider' was not loaded because no valid module file was found in any module directory"

Checked event log too however there is no event information logged.

Was checking forum and got some one else in past faced similar issue (https://community.dynamics.com/ax/f/33/t/286920)

Any information or guide is very appreciable. 

VERSION INFORMATION
Installed product version : Microsoft Dynamics 365 for Finance and Operations (8.0)
Installed platform version : Update15 (7.0.4841.35234)

Thanks

Neetu

 

Reply
vinod Bhandari responded on 13 Oct 2018 3:56 PM
My Badges
Suggested Answer

Hi Neetu,

I have faced same error while applying Platform Update 20 on one of our environment. I figured out that the visual studio was opened on UAT server at the time of applying the Update.

I was able to apply the Update after closing the Visual Studio on the server.

Regards,

Vinod Bhandari

Reply
vinod Bhandari responded on 13 Oct 2018 3:56 PM
My Badges
Suggested Answer

Hi Neetu,

I have faced same error while applying Platform Update 20 on one of our environment. I figured out that the visual studio was opened on UAT server at the time of applying the Update.

I was able to apply the Update after closing the Visual Studio on the server.

Regards,

Vinod Bhandari

Reply

SBX - Two Col Forum

SBX - Migrated JS