Question Status

Verified
Boubacar Sambo asked a question on 9 Mar 2015 4:13 PM

Hello All,

We are upgrading to AX 2012 R3 and currently performing the code upgrade checklist.

In between the steps of this checklist, we restarted the service and now the client opens in a blank window.  Even doing a Ctrl+W does not work. How do we get AX to open normally so we can continue the upgrade checklist.

thank you,

Reply
Verified Answer
André Arnaud de Calavon responded on 9 Mar 2015 4:16 PM

Hi Boubacar,

This issue has been discussed already some multiple times. Have a look at the next thread for your resolution: community.dynamics.com/.../310314.aspx

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Boubacar Sambo responded on 11 Mar 2015 8:48 AM

Hi André,

I used your suggestion and continued the code upgrade however there are items that are never marked as complete. It does not prevent you from completing the checklist but those are NOT marked complete. In such a case how do we get AX back into normal startup mode?

thanks,

Reply
André Arnaud de Calavon responded on 11 Mar 2015 8:51 AM

Hi Boubacar,

Please specify the details which items are not completed. They need to be marked as complete prior to continue using the system normally.

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Boubacar Sambo responded on 11 Mar 2015 9:11 AM

Hi André,

So this is for the "Code Upgrade checklist for in-place upgrade". There are 3 main steps with multiple sub-steps. The last 2 main steps completed all and are marked complete.

However, the first main step "Upgrade preparation" has a "Synchronize database" sub-step that completed with errors the first time. I addressed these and re-run the step fine but it wouldn't mark it as complete. So I carried on and successfully complete all subsequent steps. There is also a sub-step "Set up application Integration Framework" that is disabled. Please see picture attached.

Reply
André Arnaud de Calavon responded on 11 Mar 2015 9:49 AM

Can you retry running the synchronization of the database from this checklist?

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Boubacar Sambo responded on 11 Mar 2015 9:56 AM

André, I did twice. It completes with no errors, but it still wouldn't mark the step as complete.

Reply
Verified Answer
André Arnaud de Calavon responded on 9 Mar 2015 4:16 PM

Hi Boubacar,

This issue has been discussed already some multiple times. Have a look at the next thread for your resolution: community.dynamics.com/.../310314.aspx

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply