Mail Merge Help, please!!

Question Status

Company's CRM "Expert!" asked a question on 13 May 2009 11:49 AM

I'm new to CRM and am testing creating a letter (for example) directly from the selected contact. I get the first window where I can select the type of mail merge I'd like to do, "Start with a: Blank document", etc. But then when I hit OK, it gives me an error msg: "An error has occurred in Microsoft Dynamics CRM Mail Merge." Then pops up the "Microsoft Dynamic CRM has encountered an error. Please tell Microsoft of this problem."

 Has anyone had any experience with this? It seems like it should be an easy fix, but I haven't found any ideas anywhere online or in the Resource Center that will help me.


Brian Dilks responded on 18 Jun 2009 9:23 PM

I am getting exact same problem when I upgraded to Internet Explorer 8. It went away when I uninstalled IE8. I thought CRM 4.0 was completly compatible.


I upgraded two machines and they both did the same thing. I unistalled the two machines back to IE7 and it worked again.

Peter Jurmain responded on 6 Jul 2009 7:05 PM

I'm getting this same error.  However, when I logon as an administrator, I don't get the error!  What rights do I need to assign to standard users?

fortis responded on 19 Aug 2009 9:11 AM

The fix is to turn off UAC as follows:

a.Click Start, and then click Control Panel.
b.In Control Panel, click User Accounts.
c.In the User Accounts window, click User Accounts.
d.In the User Accounts tasks window, click Turn User Account Control on or off.
e.If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.
f.Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.
g.Click Restart Now to apply the change right away, or click Restart Later and close the User Accounts tasks window.

Also - Be sure to remove any add-ons such as Google Toolbar and make sure the server is in the Trusted Sites.
Peter Jurmain responded on 25 Aug 2009 3:27 AM

This is great if I'm running Vista or S7.  I really appreciate it.  However, my primary problem exists on a Windows 2003 R2 Terminal Server.  They don't have any Google Toolbars or any other toolbars.  They are running Office 2003.  Any help would be greatly appreciated.


Nick Hoban responded on 25 Aug 2009 3:22 PM

In addition to the community site I would also recommend asking your questions here: . If you do post your question there and you recieve an answer it would be great if you could post the solution back here.

Lai responded on 20 May 2010 3:43 PM

Reinstalled Word worked for me.