SBX - Search With Button

SBX - Forum Post Title

Portal request timeout when opening a specific web form

Microsoft Dynamics CRM Forum

Patrick Friedrich asked a question on 9 Aug 2018 9:50 AM
My Badges

Question Status

Verified

Dear all,

we are having issues in configuring the CRM Portal due to an unknown error as the title says.

Already tried to reproduce the webform and put it again on the web page but still not working. It seems that the webpage is fine but as soon as we include the form it bugs. 

Also cleared the cache, set portal off/on etc.

Did you see a similar issue when opening a specific page or form and it tries to load for like a minute without responding?

Is there any setting you can switch in the wrong direction by accident? We have something like a business process to capture data in different steps using one custom form.

Any clues / ideas / help much appreciated.

Patrick

Reply
Ravi Kashyap responded on 9 Aug 2018 9:45 PM
Verified Answer

Hi Patric,

The unknown error can occur due to various different reasons. refer the below blog link on the same issue which has some suggestions-

community.dynamics.com/.../274141

There is also a link to enable portal logging for more details.

Hope this helps.

Reply
Mahender responded on 10 Aug 2018 12:31 AM
My Badges
Suggested Answer

HI,

You can also see error when form is customized but not published, so if you have done any changes to the form make sure it's published, also make sure you are able to open that form from CRM without any error.

Reply
Patrick Friedrich responded on 13 Aug 2018 2:04 AM
My Badges

Thanks for the given input, but I couldnt find the issue yet. Does the picture help in any way?

Should I just check my custom entity? It consists of 5 different steps until it ends.

Thanks

Patrick

Reply
Ravi Kashyap responded on 13 Aug 2018 2:17 AM
Suggested Answer

Hi,

Can you check if you have added any field more than once on the form/ tab you has used in your web form. If yes, remove the field and try again.

Reply
Patrick Friedrich responded on 13 Aug 2018 4:05 AM
My Badges
Verified Answer

Found it - it was a configuration setting which wasnt set correctly.

In the form form steps you can choose next and previous step. By accident we choose the same lookup step for both which doesnt make sense for sure.

Normally I would expect an error here, because the cannot be the same in my mind.

Thanks for you feedback anyway!

Reply
Ravi Kashyap responded on 9 Aug 2018 9:45 PM
Verified Answer

Hi Patric,

The unknown error can occur due to various different reasons. refer the below blog link on the same issue which has some suggestions-

community.dynamics.com/.../274141

There is also a link to enable portal logging for more details.

Hope this helps.

Reply
Patrick Friedrich responded on 13 Aug 2018 4:05 AM
My Badges
Verified Answer

Found it - it was a configuration setting which wasnt set correctly.

In the form form steps you can choose next and previous step. By accident we choose the same lookup step for both which doesnt make sense for sure.

Normally I would expect an error here, because the cannot be the same in my mind.

Thanks for you feedback anyway!

Reply
Mahender responded on 10 Aug 2018 12:31 AM
My Badges
Suggested Answer

HI,

You can also see error when form is customized but not published, so if you have done any changes to the form make sure it's published, also make sure you are able to open that form from CRM without any error.

Reply
Ravi Kashyap responded on 13 Aug 2018 2:17 AM
Suggested Answer

Hi,

Can you check if you have added any field more than once on the form/ tab you has used in your web form. If yes, remove the field and try again.

Reply

SBX - Two Col Forum

SBX - Migrated JS