Problem creating task in CRM

This question is answered

When you create a task or appointment in CRM 2011 it does not appear in the Outlook calendar.

Can help me solve this please?

Thanks

Verified Answer
  • I believe it first has to sync back to the server before it will show up on your calendar. 

    You can manually do this by hitting the Synchronize with CRM button on the toolbar.

    You can adjust the interval for the auto-synchronization in the CRM settings in Outlook - by default I believe it is every 15 minutes - which happens to be the minimum amount allowed. 

    Jason Lattimer
    My Blog -  Follow me on Twitter -  LinkedIn

  • Hi Franciele,

    It could be an issue with Outlook Sync as mentioned above, please make sure the Outlook CRM Client is syncing properly.

    Thanks,

    Mohammad

All Replies
  • Have to ask the obvious... is the CRM Outlook client installed and properly configured?

    If it is installed - under the CRM options in Outlook - under the Outlook Filters - are you not included tasks and/or appointments?

    Jason Lattimer
    My Blog -  Follow me on Twitter -  LinkedIn

  • Yes, the client is installed and configured correctly in outlook.

    When I create a task or appointment opens the form of CRM within Outlook and clicking save this task or appointment does not appear in the Outlook Calendar.

  • I believe it first has to sync back to the server before it will show up on your calendar. 

    You can manually do this by hitting the Synchronize with CRM button on the toolbar.

    You can adjust the interval for the auto-synchronization in the CRM settings in Outlook - by default I believe it is every 15 minutes - which happens to be the minimum amount allowed. 

    Jason Lattimer
    My Blog -  Follow me on Twitter -  LinkedIn

  • Hi Franciele,

    It could be an issue with Outlook Sync as mentioned above, please make sure the Outlook CRM Client is syncing properly.

    Thanks,

    Mohammad

  • I changed the sync time and it worked.

    Thanks for the help guys.