Question Status

Unanswered
rbr asked a question on 3 Jul 2014 1:54 AM

I have problems to download dynamic spreadsheets from CRM. I save the spreadsheet on my PC, then I open it, and get the error message: Cannot open: https://hostname:5555/env/_grid/print/print_data.aspx?tweener=1.

 

I have tried to click on buttons "Refresh from CRM" and "Update all" in Excel, but it does not help.

This happens after the of CRM 2013. My environment:

  • Server: Dynamics CRM 2013
  • Workstation: W7 64 bit, Office 2013 standard 32 bit, CRM Outlook Connector: 6.0.0001.0061 (connects fine from Outlook)

I have already tried:

 Has anyone encountered the same issue?

Any help would be more than welcome.

Thanks in advance and best regards,

R.

Reply
Natalia Majcher responded on 8 Jul 2014 1:27 AM

Does anyone else have such issue?

Reply
Natalia Majcher responded on 22 Jul 2014 5:40 AM

up. Did anyone encounter any similar problem with exporting to Excel?

Reply
Chitrarasan Duraisamy responded on 22 Jul 2014 8:34 PM

Try to open with and when it pops up dialogue choose excel as the default program to open this file. It may solve this problem sometime back i had same issue and it resolved it.

check this link as well it looks people got it resolved this issue in the past

atriosystems.wordpress.com/.../cant-connect-to-crm-with-dynamic-pivot-tables

Chitra


Reply
Aileen Gusni responded on 23 Jul 2014 11:50 AM

Hi, you are using IFD?

Have you checked the date and time between client (ur PC) and server, is that having time difference more than 5 minutes? Sometimes to have client-server connection you need to make sure the time is correctly set as well for both sides.

Thanks.

Reply