SBX - Search With Button

SBX - Forum Post Title

Dynamics 365 outlook add-in and issue with tracking.

Microsoft Dynamics CRM Forum

EmployeeOcta asked a question on 22 May 2019 12:24 AM
My Badges

Question Status

Suggested Answer

Hello All Experts,

Whenever I am opening the outlook every time I am facing below error.

"An error occurred promoting this item to Microsoft Dynamics 365".

this error was not coming before I have done two things.

 

1. until I upgrade to 9.0 outlook add-in

2.untill I configure offline capability.

steps which I have performed.

Removal of MSCRM folder from roaming and local folder.

can anyone help me in resolving this issue.

Reply
Suggested Answer

Hi

Could you please go through the suggestions on the links below? and if none of them help to resolve the issue, you could consider raising a ticket with Microsoft.

community.dynamics.com/.../149174

community.dynamics.com/.../273862

Reply
Andy Ran responded on 23 May 2019 7:01 PM
My Badges
Suggested Answer

This could be mismatch between client side data and server side data caused by corrupted client side data. If that's the case, you can clear up the client side data by deleting the configured org in the configuration wizard and reconfiguring the org again. After that, check whether this issue still happens, if does not happen again, then it is caused by corrupted client side data.

Reply
EmployeeOcta responded on 28 May 2019 1:10 AM
My Badges

Hello Andy Ran,

Issue is still persistent, it didn't really work for me.

Reply
Suggested Answer

Hi

Could you please go through the suggestions on the links below? and if none of them help to resolve the issue, you could consider raising a ticket with Microsoft.

community.dynamics.com/.../149174

community.dynamics.com/.../273862

Reply
Andy Ran responded on 23 May 2019 7:01 PM
My Badges
Suggested Answer

This could be mismatch between client side data and server side data caused by corrupted client side data. If that's the case, you can clear up the client side data by deleting the configured org in the configuration wizard and reconfiguring the org again. After that, check whether this issue still happens, if does not happen again, then it is caused by corrupted client side data.

Reply

SBX - Two Col Forum

SBX - Migrated JS