Hi,

In our project, we have automated the Outlook installation through powershell script. current version is 8.2 in our users machine. We need to upgrade it to 9.0 through script.

When I tried in my local, I get a popup saying "Your offline components are incompatible with Microsoft Dynamics 365 for Outlook. To continue, we’ll uninstall the existing offline components and database., Question, OK|Cancel". Since we have automated through powershell script, is there anyway to auto confirm this popup without manual intervention?

Thanks,

Nithya