Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics SL forum
Answered

Customization will NOT Kick off ROI

Posted on by Microsoft Employee

I have a customization that worked in DL 7.0 FP1 but when I put in SP3 it no longer kicks off the ROI to print a report.  Has the syntax changed?

 

I am just doing a simple : Launch("ROI ", True, True, 0)

 

The param are the following

Call ApplSetParmValue ("", "", "04600/RUN")

Call ApplSetParmValue ("", "", "NEWPO/FORMAT")

Call ApplSetParmValue ("", "", "/PSCRN")

Thanks Norm

  • Verified answer
    Community Member Profile Picture
    Community Member Microsoft Employee on at
    Re: Customization will NOT Kick off ROI

    Well figured it out after the SP3 it wiped out the Report formats and I did an DB Update to insert all the report back into the db's only thing NEWPO was not in the list.  After I added it in Report Control Maint screen for report 04600 it ran fine.  

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,696 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,490 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans