Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics SL forum
Unanswered

10 Key

Posted on by 1,353

My client is on SL2015 and uses a popular hosting environment.  They have one user who is not able to use her 10 key with SL.  It works with other applications, but just not SL.  Other users are able to work with their 10 Key; moreover, per the user it was working yesterday. 

As far as I know there have been no updates or changes to the system.  I have asked the client to test the following:

1)  Try logging into another workstation and see if the issue follows.

2)  Log in as another user on the current machine and test.

3)  Have IT swap the keyboard.

I am open to other suggestions.  Are there any known issues when using a 10-key with SL?  Please advise.  Thank you.

JG

  • AlexDupuis Profile Picture
    AlexDupuis 310 on at
    RE: 10 Key

    Hi,

    Last time I've seen something like that, the issue was Citrix. There was shortcut keys setup in the application and those were creating conflict with Dynamics and iSeries.

    Maybe that it's a good place to start searching ;)

    Hope that will help.

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 287,696 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,490 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans