Skip to main content

Notifications

Announcements

No record found.

Microsoft Dynamics SL forum
Suggested answer

SL 2015 WebApps Upgrade - LoadString() Error. Could not load string resource

Posted on by 6,405

I am attemtping to upgrade an early release of SL 2015 WebApps to the latest build 102618MD.  Server is running Windows 2012 R2, 64 bit.  Seems like all the required pre-requisites for Web Services are installed.  However, when I try to run the MicrosoftDynamicsSLWebServices.exe program, I get the following:

LoadString() Error. Could not load string resource

Not sure what I am missing.  I went back to the original SL2015WebApps build, and am able to launch the same .exe from that build.  Seems like starting with the old CU1 build, the .exe fails.  I've checked the deployment guide several times, and cannot find anything that is missing from the requirements. I've been able to successfully install this build on Windows Server 2008R2 and Windows 2016, this is the first time on Windows Server 2012 R2.

  • Suggested answer
    Mark E Profile Picture
    Mark E 6,405 on at
    RE: SL 2015 WebApps Upgrade - LoadString() Error. Could not load string resource

    I have no idea how this got resolved, but I was able to load the MicrosoftDynamicsSLWebServices.exe program today with no issues.  I made several changes, and nothing worked yesterday.  Today, it worked.....

Helpful resources

Quick Links

Replay now available! Dynamics 365 Community Call (CRM Edition)

Catch up on the first D365 Community Call held on 7/10

Community Spotlight of the Month

Kudos to Saurav Dhyani!

Congratulations to the June Top 10 community leaders!

These stars go above and beyond . . .

Leaderboard

#1
André Arnaud de Calavon Profile Picture

André Arnaud de Cal... 288,420 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 225,672 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,148

Leaderboard

Featured topics

Product updates

Dynamics 365 release plans