Skip to main content
Business Central forum
Answered

Posting ERROR - "Shipping No. Series must have a value in Service Header"

editSubscribe (1) ShareShare
ReportReport
Posted on by
In Business Central, I am trying to post a service order; however, I keep running into this error...
 
 
I am attempting to post on the Service Order Header and on the Service Order Lines.
 
Numbering series are already set up on the Service Order Management Page...
Categories:
  • ERPlatanos Profile Picture
    ERPlatanos 160 on at
    Posting ERROR - "Shipping No. Series must have a value in Service Header"
    Thanks Gerardo,
     
    I updated the number series after originally trying to post.
    I created a new service order and was able to post. Thanks!
  • Verified answer
    gdrenteria Profile Picture
    gdrenteria 2,706 Super User on at
    Posting ERROR - "Shipping No. Series must have a value in Service Header"
    Hi
    If you configured the series later, please recreate the document again and try again.
    Best regards
    Gerardo

Helpful resources

Quick Links

What Motivates a Super User?

We know many of you visit the Dynamics 365 Community and Power Platform…

Demystifying Copilot with Georg Glantschnig…

Industry experts answer burning questions directly from our amazing Community…

Setting Up Knowledge Sources for Copilot…

Look at how configuring a comprehensive knowledge base is crucial…

Leaderboard

#1
Andre Arnaud de Calavon Profile Picture

Andre Arnaud de Cal... 283,045 Super User

#2
Martin Dráb Profile Picture

Martin Dráb 222,570 Super User

#3
nmaenpaa Profile Picture

nmaenpaa 101,138

Product updates

Dynamics 365 release plans