Skip to main content

PSTL unapply documents not showing in GP

editSubscribe (0) ShareShare
Posted on by 240
Hello GP Community,
We are using GP2018 version 18.3 and Binary Stream Multi-Entity Management.  I ran the unapply to a document in Historical using the PSTL that had been fully applied with a credit memo of the same amount.  The reason is a payment came from the customer after these had been moved into Historical that needs to be applied to the invoice.  I've performed the unapply for RM Historical invoices using the PSTL many times before without any issues. 
However, this time, I ran the usual unapply for just those two documents - the invoice and the credit memo - on the customer's account.  I verified that the two documents have been moved into the Open SQL tables and neither are in the Historical tables.  The documents are not showing in Dynamics GP.  So, I ran customer reconcilation, document reconciliation, and the Checklinks for the Receivables transactions.  The documents are still not showing in Dynamics GP. 
Are there MEM SQL tables that didn't get updated?  What am I missing that the documents aren't visible in GP?  The process showed completed for the unapply in the PSTL when I performed it.  Any assistance would be greatly appreciated.
Thank you in advance for your assistance!
Guru D in GP