An interesting issue has come to light with Business Portal 6.0 for Microsoft Dynamics GP 2013 where the 'Business Portal' tab, when we hover the cursor over it, won't show any of the Centers we would expect to see, such as Employee Center, Sales Center, Project Center, etc.

 

What we found is that when using a document mode of 'IE7 Standards' in Internet Explorer, regardless of what the browser mode value is set to, we experience this issue with the Business Portal tab showing as empty when we hover the cursor over it. If we change the document mode to be 'IE8 Standards' or higher, then the Business Portal tab shows the Centers as we would expect when we hover the cursor over it. This has been seen on Internet Explorer 8.0, Internet Explorer 9.0 and Internet Explorer 10.0.

 

 

Business Portal 6.0 for Microsoft Dynamics GP 2013 is only supported on Internet Explorer 10.0, 9.0 and 8.0, but even with these versions of IE, it may be possible that the document mode value gets changed.

In Internet Explorer, if you click on F12, it'll open the Developer Tools section where you can verify what the settings are:

 

Where it shows 'Document Mode:', if you click on that, it will give you options to different Internet Explorer versions, similar to the Brower Mode options:

 

 

What we found is that when we choose something other than 'Internet Explorer 7 Standards' for the Document Mode, then the Business Portal tab shows the Centers as expected:

 

Chances are you may not run into this type of issue with Business Portal 6.0 but if you should, hopefully this will save having to open a support case. Thank you.