GP 10 Year End Update Error DEx.dic

Question Status

Suggested Answer
KGarroway asked a question on 3 Jan 2011 9:59 AM

Currently in the process of doing the Year End Update for Payroll.  Here is the current install build

Microsoft Dynamics GP 10.00.1400

Dexterity 10.0.324.0

Smartlist 10.00.1165

Windows Server 2003

This is the error message:

DEX.Dic version 10.0.324.0 is not compatible with the executable version 10.0.331.0

Does anybody have a work around or a fix for this issue?

Thanks,

Kevin

Reply
Suggested Answer
eward responded on 5 Jan 2011 12:14 AM

I ran into the same thing today.   It might work to copy the dex.dic from a workstation that doesn't get this error, but in my case all workstations got the error.  I uninstalled GP 10 from the workstation and did a fresh install.  After installing service pack 5 it resolved the issue.  I then installed the year end update and all was good.  

Hope this helps!

Eric Ward

Sockeye Business Solutions

Reply
Suggested Answer
eward responded on 5 Jan 2011 12:14 AM

I ran into the same thing today.   It might work to copy the dex.dic from a workstation that doesn't get this error, but in my case all workstations got the error.  I uninstalled GP 10 from the workstation and did a fresh install.  After installing service pack 5 it resolved the issue.  I then installed the year end update and all was good.  

Hope this helps!

Eric Ward

Sockeye Business Solutions

Reply