"send to" on screen output grayed out

This question is not answered

Dynamics GP 10.0

MS Office 2010 32-bit

Acrobat Professional 9.0 32-bit

Windows 7 64-bit

The "send to" button on screen output is grayed out - is there any way to enable it?

Thanks

Dean

 

All Replies
  • I have the same issue, but with Windows XP as the OS.

  • Hi Dean,

    Is send to PDF grayed out or is Send to Text grayed out? If it is just PDF that is because you do not have Adobe Writer installed which is required. Are you using Remote App? If so do you have Outlook configured on the TS?

    Also try the following as this can cause is some times too:

    1. Go to File > Account Settings > Account Settings

    2. On the E-mail tab, select the Outlook account and click Change.

    3. Make sure the Use Cached Exchange Mode option is selected.

    4. Click Next.

    5. Click OK to the pop up message.

    6. Click Finish.

    7. Click Close on the Account Settings Window.

    8. Close and re-launch Outlook.

  • When you installed Adobe Professional did you choose using the Custom Option? Make sure you choose to install the Adobe Printer Driver.

    Richard E. Wheeler 2013 and 2014 MVP

    Member Microsoft Academic Alliance

    www.rbsolutions.com Revered Business Solutions Ballston Lake, NY  518-877-0763 x10

  • In my case the Send To button is greyed out. I do not have the ability to select either .txt or .pdf.  I can only Print or Modify...

  • Lloyd did you read my previous post? Please try that and let me know the results. Also what version of Office are you using? 32-bit or 64-bit? All workstations? The more information the easier to narrow the issue down.

  • Jonathan,

    I did indeed verify everything you listed above.

    I am running Office 2010 32 bit, Version 14.0.6029.1000 on a XP machine running Version 2002 SP 3.

    We do not have this issue on any other machine running Dynamics (including the server install). This issue is directly related to my machine and the local install.

  • My problem is that I can choose PDF or TXT but it just sits in the send box in outlook and goes nowhere.  It also locks the screen up so I have to close GP and restart. Jonathan would your suggestion above work for this issue?

  • Yes Sandra those steps should resolve your issue.

  • As for everyone else that is still running into their issue there are a few things to try:

    1. Uninstall/reinstall Office or Outlook.

    2. Run GP as Admin.

    3. Create a Process Monitor log and see if there are any access denieds or sharing violations.

    4. If those do not resolve the issue then I would recommend opening a support case so we can stream into the system.

  • Thanks for responding.  In my case, I have two work stations that have the issue, both are 64-bit windows 7 machines, both are running acrobat professional 9.0 (dynamics gp v. 10.0, office 2010).  The "send to " button is totally grayed out, not just send to pdf.  I just noticed that even though I have "microsoft  office outlook" selected to appear on the home page, only the title appears on the page and no data from outlook. So it would seem that for some reason dynamics is not recognizing that I have outlook installed.