Trouble installing: Process error code 70036

Question Status

crafty29 asked a question on 20 Jan 2010 9:02 AM

Hello community! My name is Nick and I am a college student who is required to do some work with Microsoft Dynamics GP 10.0

While installing the program, It gets to this process:


I am prompted with this error message that stops the installation and forces me to exit.

"Process returned exit code: 70036"

I have tried to do some research online, but all I can find is that it may be a space issue. I have gone in and deleted some old programs on my computer, but still no luck.

Dell Latitude D630

Running Windows Vista Business

75 GB hard drive, 26 GB free;  program states it only needs 2 GB available hard disk space

can anyone please help? 

Ian Stewart responded on 20 Jan 2010 9:42 AM

Hello Nick. Space isn't your problem, I would think. What version and edition of SQL have you installed? What install options did you use - what collation etc. Are you installing the trial version of GP? Did you change any of the default istall paths when installing GP?

crafty29 responded on 20 Jan 2010 10:07 AM

 The program states it will install SQL Server 2005, and at this point there does not appear to be any SQL installed. I have tried running the install as administrator and that did not work. Also I have gone through the troubleshooting guide with no luck. To see if it would happen again, I installed the program on my desktop, running windows XP with no problem. The install disk does not specify if it cannot be installed more than once. It is a 120 day trial disc, but will not start until I load data. I have not changed any default installation paths and the campus computer IT did not know how to fix it.

Ian Stewart responded on 20 Jan 2010 10:33 AM

Whats your computer name?  (Include the upper case / lower case letters as applicable). Make sure that the setup.exe for GP is 'run as administrator'. Is SQL actually installed?

crafty29 responded on 20 Jan 2010 10:39 AM

 At the beginning of the install it installs several packages:

  1. Microsoft Windows Installer 3.1
  2. Microsoft .NET Framework 2.0
  3. Microsoft SQL Server Native Client 9.0
  4. Microsoft Dexterity Shared Components 10.0
  5. Microsoft Application Error Reporting 11.0

These all installed no problem. I have ran setup.exe as an administrator several times, with no luck. SQL does not appear to be installed, minus what is the third package listed above.

I have a Dell LATITUDE D630, do you need more information, serial number possibly? I wish I was more techy. I have had fellow classmates install this trial no problem which has become increasingly frustrating

George Sagen responded on 20 Jan 2010 2:21 PM

Are you fully patched on all your Windows updates?

George Sagen responded on 20 Jan 2010 2:31 PM

You may want to download and install SQL Express 2005 separately before installing GP. Make sure that the SQL Server service is started in Control Panel=> Administrative Tools => Services. Using the SQL Server Configuration Manager, make sure that under SQL Server Configuration Manager (Local) => SQL Server 2005 Network Configuration => Protocols for <Instance Name>, you have the TCP/IP protocol enabled.

I'd also download SQL Server Management Studio Express from the same page.

crafty29 responded on 20 Jan 2010 6:39 PM

I am up to date on all my programs, I will try to install SQL Express like you mentioned and see if that works. Thanks for the suggestion, I will make sure to post back here and let you know if I am still having issues.

Also to note, my school's IT did not know about the error, nor did a computer-savvy professor I knew. This school requires all students to get a College of Business computer, so everyone has the same specs as I do. My roommate has the same computer and had no issues. I have installed programs like rocketdock, google desktop, and rainmeter for further customization but I would not think something like that would mess up the SQL install.

crafty29 responded on 20 Jan 2010 8:55 PM

 When I was trying to install SQL express 2005 I was prompted with this error message:

WMI configuration 2147500034 (0x80004002)

Then it will stop the installation.

The other part you recommended to install did work, and again when trying to install the dynamics 10.0 disc I still get my same exit code: 70036

George Sagen responded on 20 Jan 2010 9:37 PM

Got this off a message board:

ERROR: The SQL Server System Configuration Checker Cannot be Excecuted Due to WMI Configuration

Description of Error:

During the initial installation of the combined ESC/SQL installation, a user may receive the following error during the installation of SQL:

The SQL Server System Configuration Checker cannot be executed due to WMI configuration on the machine COMPUTERNAME Error:2147500034 (0x80004002).

Cause of Error:

There are 2 possible causes to this error:

1. Windows Management Instrumentation (WMI) is a core component of the Microsoft Windows operating system that when corrupted can cause this type of error.

2. The network service account does not have proper permissions to work with SQL. It is possible a Windows update may have caused problems with account security setups.


To fix this issue, follow these steps:

1. Click on start->run and type cmd.exe
2. Type net stop winmgmt
3. net start winmgmt
4. Click start->run and type wbemtest.exe
5. Click "connect", type in "root\cimv2", click "connect" button
6. Click "Enum Instances...", type in "win32_processor", click OK
7. If the problem remains, add the local "Network Service" account to the local Administrator group on the workstation.

crafty29 responded on 20 Jan 2010 9:58 PM

I went through those steps and when I got to number 6 and entered "win32_processor" it tells me that it is not a valid. It reads" Number 0x80004002 Facility: <Null> Description: No such interface supported."

Maybe its just better at this point that I just attempt to back up my computer and re-image it in hopes to get what I need done. This has been ridiculous and have spent the past couple of days working on this issue. I have sent emails to the authors of the book in one last attempt to get some answers straight from the source. I appreciate all that you guys have suggested, it means alot. I am still willing to try anything, so post anything else you discover, I will also do the same.