SBX - Search With Button

SBX - Forum Post Title

NAV 2013 (Version7) and 2015 CU8 connectivity issues windows 10

Microsoft Dynamics NAV Forum

cgerstle asked a question on 11 Mar 2019 3:48 PM

Question Status

Suggested Answer

We have two different clients on different versions of NAV both running windows 10 PC laptops. Over the past month or so a few of their users have started experiencing connectivity issues with NAV. It will randomly drop or freeze in the middle of navigating or running a report. We can not duplicate it on demand. Other users have sessions open and do not have issues. The connection on the server is not having issues.

We are kicking off an upgrade of the NAV 2013 client in the next couple of weeks but do not have an upgrade scheduled for the 2015 client yet. They have to upgrade the laptops for the upgrade but the connection issues are frustrating for users. We are cautiously optimistic that they won't have issues after the upgrade. We know it's machine specific but are having a hard time narrowing it down. Any suggestions on what could be causing this?

Reply
Alfredo Zelaya responded on 12 Mar 2019 10:08 AM
My Badges

A couple of questions:

1) Which users connecting to which version of NAV are having the issue

2) What type of connection is being used (Windows Client on desktop or Remote Desktop)?

Reply
cgerstle responded on 14 Mar 2019 8:23 AM

Users connecting to both versions are having issues.

both are using the windows client.

We did discover a new software had recently been installed. Currently testing their setups with that uninstalled to see if it fixes the problem

Reply
Alfredo Zelaya responded on 14 Mar 2019 8:58 AM
My Badges
Suggested Answer

Check it out for sure. Here are some steps from Microsoft to try. They came from a user who was very angry at my response. They worked for another user, unfortunately not for him. 

1.       Please login on the server where the Navison application is hosted.

2.       Find the Navison RTC exe file and right click, select properties.

3.       On the “Compatibility” tab, click “Change settings for all users”

4.       Tick “Disable display scaling on high DPI settings” in the pop up dialog, and apply.

Reply
Alfredo Zelaya responded on 14 Mar 2019 9:00 AM
My Badges

If they work, you can thank LukeStanbury for the solution.

Reply
cgerstle responded on 20 Mar 2019 7:52 AM

Thanks for the suggestion! I've made the change at one client and am waiting to see if it works for them.

Reply
Alfredo Zelaya responded on 29 Mar 2019 12:21 PM
My Badges

Did the configuration change work?

Reply
cgerstle responded on 29 Mar 2019 1:31 PM

Unfortunately no, it did not. I think we're going to end up opening a ticket.

Reply
Alfredo Zelaya responded on 29 Mar 2019 1:44 PM
My Badges

Understood............ Good Luck!

Reply
Alfredo Zelaya responded on 14 Mar 2019 8:58 AM
My Badges
Suggested Answer

Check it out for sure. Here are some steps from Microsoft to try. They came from a user who was very angry at my response. They worked for another user, unfortunately not for him. 

1.       Please login on the server where the Navison application is hosted.

2.       Find the Navison RTC exe file and right click, select properties.

3.       On the “Compatibility” tab, click “Change settings for all users”

4.       Tick “Disable display scaling on high DPI settings” in the pop up dialog, and apply.

Reply

SBX - Two Col Forum

SBX - Migrated JS