Question Status

Suggested Answer
HenriC asked a question on 18 Mar 2015 9:08 AM

Guys i am not that much technically into NAV 2013R2 and someone gave me Extension less NAV 2013R2 sql backup and i tried to restore it from sql mng studio but i got an error.Is there another way.

Reply
Suggested Answer
Mohana Yadav responded on 18 Mar 2015 9:14 AM

What is the error?

did you try to add extension at the end?

Reply
Suggested Answer
Tharanga Chandrasekara responded on 18 Mar 2015 12:53 PM

What is the error message? and as mohana said did you tried by adding the extension at the end of the file name. Check if you have set the show file extensions set to true in the folder settings.

Displaying the File Extension in Windows Vista and Windows 7

-Click the Start menu. ...

-Type "folder options" (without the quotes). ...

-A dialog box with the title "Folder Options" will appear. ...

-Click to uncheck the box for "Hide extensions for known file types".

-Click the "OK" button at the bottom of the dialog box.

windows.microsoft.com/.../show-hide-file-name-extensions

----------------------------------

Best regards,

Tharanga Chandrasekara.
For more info :  NAV Community Blog NAV Blogspot

Please verify the answer if it satisfy your question.

Reply
HenriC responded on 19 Mar 2015 7:36 AM

File ext is displayed in my pc by default and i also tried adding sql backup ext at the end but no luck.I will try to post the exact error from sql.

Reply
Suggested Answer
Mohana Yadav responded on 18 Mar 2015 9:14 AM

What is the error?

did you try to add extension at the end?

Reply
Suggested Answer
Tharanga Chandrasekara responded on 18 Mar 2015 12:53 PM

What is the error message? and as mohana said did you tried by adding the extension at the end of the file name. Check if you have set the show file extensions set to true in the folder settings.

Displaying the File Extension in Windows Vista and Windows 7

-Click the Start menu. ...

-Type "folder options" (without the quotes). ...

-A dialog box with the title "Folder Options" will appear. ...

-Click to uncheck the box for "Hide extensions for known file types".

-Click the "OK" button at the bottom of the dialog box.

windows.microsoft.com/.../show-hide-file-name-extensions

----------------------------------

Best regards,

Tharanga Chandrasekara.
For more info :  NAV Community Blog NAV Blogspot

Please verify the answer if it satisfy your question.

Reply