SBX - Search With Button

SBX - Forum Post Title

App issues with use of Surface Pro

Microsoft Dynamics NAV Forum

Pouj asked a question on 12 Feb 2018 5:18 PM
My Badges

Question Status

Suggested Answer

I am currently using a surface pro, with operating system windows 10, and for the second time I am getting the white screen.

Just wondering if anyone else is getting the same issue.... and if there is a solution...

Thanks,

John

Reply
Suggested Answer

What app do you mean? NAV Windows client or others? All is working properly on a Surface Pro.

Reply
Pouj responded on 13 Feb 2018 7:18 AM
My Badges

Hi Stefano I am referring to the NAV windows client. I am told that it is because I am using Windows 10...

Thanks

John

Reply
Suggested Answer

No problem with Windows Client. White screen when you perform certain operations? This could occours only when you're performing a lung running task and the client is waiting... otherwise it works good on Surface Pro.

Reply
Pouj responded on 13 Feb 2018 8:09 AM
My Badges

The problem is not when running or performing any operations. When I click on the icon to open the program, I am not getting the sign on screen. Just the white screen.

Thanks,

John

Reply
Suggested Answer

If NAV client does not start always, I suggest you a reinstallation of the client. There's no issues with Windows 10 and Surface Pro (it's a common scenario).

Reply
Suggested Answer

What app do you mean? NAV Windows client or others? All is working properly on a Surface Pro.

Reply
Suggested Answer

No problem with Windows Client. White screen when you perform certain operations? This could occours only when you're performing a lung running task and the client is waiting... otherwise it works good on Surface Pro.

Reply
Suggested Answer

If NAV client does not start always, I suggest you a reinstallation of the client. There's no issues with Windows 10 and Surface Pro (it's a common scenario).

Reply

SBX - Two Col Forum

SBX - Migrated JS