Error 11500 using Finish in SD.200.00 Dynamics SL 7.0 FP1 SP3

Error 11500 using Finish in SD.200.00 Dynamics SL 7.0 FP1 SP3

This question is answered

We had SL 7.0 FP1 and noticed that using Finish in the SD.200.00 Service Call Entry screen would cause a Error 11500 (see screen shot). Installed SP3 for FP1 and we still get the same error. It does it for any user and it does it running in Standard. I deleted all records from CustomVBA and Custom2 that were associated with SD.200 and ran with Event Code disabled. Still get the error.

 

Verified Answer
  • Hello,

    Well it looks like you had the right idea when you upgraded to SP3, but we may need to take that a step further to SP4, then there is a hotfix for this issue that will need to be installed.

    2750845

    You receive Programming Bulletproof Error 11500 in Service Call Entry

    mbs.microsoft.com/.../KBDisplay.aspx

    It would probably be a good idea to set up a test environment to test this and see if it resolves the issue before actually deploying it into production.

    Blaine

    Technical Support Engineer

    **This posting is provided " AS - IS" with no warranties and confers no rights.

All Replies
  • Hello,

    Well it looks like you had the right idea when you upgraded to SP3, but we may need to take that a step further to SP4, then there is a hotfix for this issue that will need to be installed.

    2750845

    You receive Programming Bulletproof Error 11500 in Service Call Entry

    mbs.microsoft.com/.../KBDisplay.aspx

    It would probably be a good idea to set up a test environment to test this and see if it resolves the issue before actually deploying it into production.

    Blaine

    Technical Support Engineer

    **This posting is provided " AS - IS" with no warranties and confers no rights.