SBX - Search With Button

SBX - Forum Post Title

Client not loading, crashing

Microsoft Dynamics SL Forum

Paul Marsh asked a question on 13 Jul 2018 12:03 PM

Question Status


New Win10 machine UAC turned off

Ran install from mapped drive

User is a local admin

Install finishes without error

Short cut points to server

Reg hacks from Installdir and ParentDirectory have been added

Double click the short cut nothing happens.

Application log shows the following.

Any Ideas?

StuartN responded on 13 Jul 2018 2:41 PM
My Badges

Paul, I ran into this recently. After way more time working with MS Tech Support, the only resolution that worked was to do a full install of SL on the workstation, rather than the client install. Edits to the Solomon.ini file were necessary to point to the Usr_Rpts and EventLog folders on the server.

Paul Marsh responded on 16 Jul 2018 12:27 PM

Thank you very for the reply.  I find it hard to believe that the solution is to do a full install on a client machine just to get the client to function correctly.  I'm not venting on you.  I do Solomon/Dynamic SL installs only when we are rolling workstations.  Been doing this for 20 years and every freaking time there some other crazy hoop to jump through to get the client to function correctly.  It's suck BS MS!!!

StuartN responded on 17 Jul 2018 5:29 AM
My Badges

Can't say I disagree. I'm hoping that if you find a solution that you'll share it with the class.

One thing that was strange. In an effort to find where the failure occurred and what was contributing to it, I installed and ran Process Monitor. With PM running, the client would start up and run so we never found the offending DLL or other file. Made me think it was a permission issue but review showed permissions were set properly. We were also installing as domain admin.

Not sure if that helps, but figured I'd share.


SBX - Two Col Forum

SBX - Migrated JS