Question Status

Verified
Brandon Wiese asked a question on 29 Jun 2013 11:56 AM

I created a new blog and added it to my Microsoft Dynamics Community user profile, and after creating a simple blog post expected to see it show up under the Blog Posts section of my user profile, but it did not.  What do I have to do to make this work?

Reply
Verified Answer
André Arnaud de Calavon responded on 29 Jun 2013 12:18 PM

Hi Brandon,

On the blog section there is a button at the right to recommend a blog. Click this button and send the mail with some information about you and your blog. I did it yesterday and had to agree with the rules and had to make a minor change on my blog site.

So now I'm awaiting approval and then getting into this section as well.

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Verified Answer
André Arnaud de Calavon responded on 29 Jun 2013 12:18 PM

Hi Brandon,

On the blog section there is a button at the right to recommend a blog. Click this button and send the mail with some information about you and your blog. I did it yesterday and had to agree with the rules and had to make a minor change on my blog site.

So now I'm awaiting approval and then getting into this section as well.

kind regards,

André Arnaud de Calavon  |  Microsoft Dynamics AX Solution architect  |  My blog  |  My company

This post is my own opinion and does not necessarily reflect the opinion or view of my company, Microsoft, both its employees, or other MVPs.

Reply
Brandon Wiese responded on 29 Jun 2013 12:29 PM

Thanks, that's what I'll do then.  I interpreted the "Recommend a blog" as recommend someone ELSE's blog, not my own, but I suppose it makes sense.

Reply