The Default Report Server Could Not Be Found In SSRSServer Table !!!

This question is answered

Hi, When I try to save the record in the purchase order the error prompted me.

Can anyone guide me to fix this issues.. Please.

Thank's

 Sakthi

Verified Answer
  • Hi,

    The error suggests your SSRS Report server is not setup properly.

    Can you open the Report Server at System Administration -> Setup -> Business intelligence -> Reporting Services -> Report Servers.

    Find the default configuration and check its setup. Then click "Validate settings" to verify.

    On the other hand, normally you shouldn't trigger anything related to SSRS report by "saving" a PO record. Were you doing some kind of posting instead?

    Regards,

    My blog | PBC

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

All Replies
  • Hi,

    The error suggests your SSRS Report server is not setup properly.

    Can you open the Report Server at System Administration -> Setup -> Business intelligence -> Reporting Services -> Report Servers.

    Find the default configuration and check its setup. Then click "Validate settings" to verify.

    On the other hand, normally you shouldn't trigger anything related to SSRS report by "saving" a PO record. Were you doing some kind of posting instead?

    Regards,

    My blog | PBC

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

  • Is this a new AX Installation or it is a VM downloaded from Microsoft or migrated from another environment?

    Dont forget to mark this as answer!

    Francisco Silva | | http://fsilvajunior.blogspot.com.br

    This posting is provided "AS IS" with no warranties, and confers no rights.

  • Thank you. This works for the issues that we faced.

    Thank's

     Sakthi

  • Yes.. It's new enviroinment for the new vertical in ISV layer. But we fixed it. Thank you so much for your response.

    Thank's

     Sakthi